backup limit not working

  • 1
  • Question
  • Updated 3 years ago
I've set my backup limit to three (3) files.



However (and could it be because I'm choosing to append the date at the end of the file name?) it's not deleting any copies automatically as you can see.



If appending the date at the end of file name is causing this problem, then how about the IT people modify the software so only three files are saved as per the settings? Going in and manually cleaning up old backups is an unwanted task.
Photo of Jay Garland

Jay Garland

  • 2,250 Points 2k badge 2x thumb

Posted 3 years ago

  • 1
Photo of John Peppas

John Peppas, Accredited Partner

  • 1,694 Points 1k badge 2x thumb
Hi

This feature only works in Reckon Accounts Hosted when you stay in the online session.

The easiest way to resolve would be to highlight each file then do a CRT D to delete each file
Photo of Jay Garland

Jay Garland

  • 2,250 Points 2k badge 2x thumb
Yes - that's what I've done. It would be good though if it was able to delete all but the most recent three as per the settings! It would save me a bit of CTRL + D strokes!