Bank Data feed not working

  • 1
  • Question
  • Updated 3 months ago
  • Answered
Hi. I have a client who is using Reckon Accounts Hosted. Since October this year they have been trying to get the bank feeds activated with no success. When we call the Reckon helpdesk for assistance they are blaming ANZ (NZ) and when we contact ANZ they are pointing the finger at Reckon. We have read and reviewed the other chats on the subject and checked the bank code setup for spaces and dashes but this has not resolved the issue. Keen to hear from someone who can help. Cheers
Photo of Tom

Tom

  • 80 Points 75 badge 2x thumb
  • Frustrated

Posted 9 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi there Tom,

What is the reason our BankData team has given for the holdup?
Photo of Tom

Tom

  • 80 Points 75 badge 2x thumb
Hi Rav
The Reckon team have advised they have not received any feed for the accounts from ANZ. However ANZ claim the accounts have been approved for feeds. Cheers
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Thanks for getting back to me Tom, that sounds a bit odd. I've just had another word with the BankData guys and they've asked for a few more details so we can investigate.
Can you please send through the Reckon customer info along with the bankfeed details ie. account number etc to bankdata@reckon.com when you have a chance.
Photo of Lauren FAULKS

Lauren FAULKS

  • 60 Points
We have an ANZ account which is not getting bank feeds either. All set up but no transactions have come through.