BankData transactions do not import after one transaction has been entered

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
  • (Edited)
You might encounter  a situation where after having imported bank transactions once, the next time you open Reckon One, no more bank transactions are imported.

You might even experience a loss of transactions after having entered a couple of transactions from the download, gone to another screen then returned to the Banking screen to find the outstanding transaction gone.  

We are not sure of the exact reasons this behaviour happens.  Our technicians are investigating the issue.

One condition that triggers this behaviour is if you have changed the BankData retrieves transactions from setting in Administration > General Settings.

If the start date of a new download range is before the last reconciled transaction (the last BankData transaction entered) then no transactions will be downloaded.  If you leave the Banking Transactions screen before importing all the transactions in the latest download, when you return to this screen it refreshes, so in affect tries to do a new download.  

If the start date of your import range is after the last reconciled transaction, then the outstanding Bankdata  transactions will import.

So the workaround is:
  1. Determine the date of the last reconciled transaction.
  2. Go to Administration > General Settings.
  3. Click the dropdown menu on BankData retrieves transactions from and select Custom.
  4. Enter the number of days from today to the date of the last reconciled transaction.
  5. Go to Banking > Transactions > your bank account
Your BankData transactions from the day after the last reconciled transaction will appear 

If you entered transactions from a download not in date order, and have un-imported transactions before the last reconciled date, then you will need to enter these transactions manually, or utilize a QIF import.  


regards,
Reckon
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb

Posted 5 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.