BankData transactions do not import after one transaction has been entered

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Does this behaviour sound familiar?

You have entered your first Bankdata transaction, left the banking screen to check some details and when you return, the 

remaining transactions have disappeared.   When you close and re-open your book there are no bankdata transactions.  When you open your book the next day, after more transactions have been entered into your bank account, there are no bankdata transactions.

A few people have reported this behaviour.  We are not sure of the exact reasons this behaviour happens.  Our technicians are investigating the issue.

One condition that triggers this behaviour is if you have changed the BankData retrieves transactions from setting in Administration > General Settings (you may have done it inadvertently).

If the start date of a new download range is before the last reconciled transaction (the last Bankdata transaction entered) then no transactions will be downloaded.

If you select a date range after the last reconciled transaction, then the outstanding Bankdata transactions will import.

You can change the start date of the download this way:

  1. Determine the date of the last reconciled transaction.
  2. Go to Administration > General Settings.
  3. Click the dropdown menu on BankData retrieves transactions from and select Custom.
  4. Enter the number of days from today to the date of the last reconciled transaction.
  5. Go to Banking > Transactions > your bank account
Your Bankdata transactions from the day after the last reconciled transaction will appear. 

Transactions from before the date of the last reconciled transaction will need to be entered manually and then reconciled manually.  If you have a large number of transactions then you can export those transactions from your bank website into a QIF file and import it into your Reckon One book.

regards,
John
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb

Posted 5 years ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.