BAS Calculations Incorrect

  • 1
  • Question
  • Updated 3 months ago
  • Answered
I have two company files, I have done the BAS in one, and when I change files and produce the BAS in the other Company, not matter what I do it continues to give me the balances from the first BAS.  All the other reports are correct, just the statement to lodge is incorrect.  Yes I know I can override these totals, but I shouldn't have two.  This is the first time I have had this problem? Is it my browser or Hosted?
Photo of Katrina Crute

Katrina Crute

  • 386 Points 250 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,236 Points 20k badge 2x thumb
Clear your browser cache. Thanks for your question
Photo of Katrina Crute

Katrina Crute

  • 386 Points 250 badge 2x thumb
Hi Kevin, I have done that twice now, logged out and logged back in and still no joy
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,236 Points 20k badge 2x thumb
Youre in trouble
Photo of Katrina Crute

Katrina Crute

  • 386 Points 250 badge 2x thumb
Gee thanks!
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 39,236 Points 20k badge 2x thumb
Did you ring tech support? Did you check the support notes? The forum? The knowledgebase?
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 5,882 Points 5k badge 2x thumb
Hi Katrina - when you went into the 2nd company - did you try to change the date setting via the Config button?  for example - change it to another quarter - see if it updates totals ... then change it back to the quarter you want to report on - and see if it reads the correct data from the currently open file?  Cheers
Linda