BAS disappearing.

  • 8
  • Problem
  • Updated 5 years ago
  • Solved
BAS disappearing. I'm trying to get my BAS to work on Accounts Hosted, have been using for a couple of years but never had this problem before. I've read thru some of the community replies but nothing is fixing my problem. I'm using Google Chrome on Mac. I've tried configuring, then the window disappears, then when I go back into the report which some of the community have suggested, my BAS shows the dates but all $ fields are 0. I'm now 2 weeks late lodging BAS and getting really frustrated. Any suggestions?
Photo of Jackie

Jackie

  • 162 Points 100 badge 2x thumb

Posted 5 years ago

  • 8
Photo of DFB

DFB

  • 770 Points 500 badge 2x thumb
I am having exactly the same issue and hve been searching all week for a solution. Someone please help us.
Photo of Susan

Susan

  • 492 Points 250 badge 2x thumb

I couldn't get the BasLink to produce the report in the new online Accounts Hosted version.

My gut was something with the print output change.

I am interested to know the solution to the BAS issue.

Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb
Hi Guys,
You also need to click on your G1, G10, etc. Again to configure the tax items.
But yes, when it disappears if you reopen it, it will come back up with your figures!
Kind regards,
Sally McIntosh (sally@samsolutions.com.au)
Photo of Georgena Watt

Georgena Watt

  • 96 Points 75 badge 2x thumb
What do you mean by clicking on the G1etc
Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi Georgena,

You need to click on each of the buttons labelled G1, G3, 1A, etc to select the appropriate tax items.

It has not been carried over, but hopefully should remember for your next BAS.

Kind regards,

Sally McIntosh

Photo of Jackie

Jackie

  • 162 Points 100 badge 2x thumb
Seems to be problem solved.  I followed Sally's advice above but also had to click on W1 and 1B but finally got it right.  Hopelly ATO will be lenient on late lodgment of this one!
Jackie
Photo of NSP

NSP

  • 272 Points 250 badge 2x thumb
Oh, how I HATE, HATE this upgrade.  After 11 years with Quickbooks I have had enough!! Problem was not fixed by above and support had no clue!
Photo of Kelly Day, Accredited Partner

Kelly Day, Accredited Partner, Accredited Partner

  • 2,064 Points 2k badge 2x thumb
Another option, is if you shrink the size of your Reckon Accounts screen, you can see the BAS form sticking out the bottom, so can click and swap screens - annoying I know, but at least you can retrieve it easily - also remember to save your BAS to hopefully try and retain the links to tax codes, payroll fields, PAYG, etc
Photo of Fee Howell

Fee Howell

  • 162 Points 100 badge 2x thumb
Hi Kelly. I have the same problem. I have used all the correct codes but when I click on Configure the screen just disappears after the progression bar completes. I've shrunk the screen but there are no other windows underneath. Sarah Nation (below) said to hold down the ALT key and press the down arrow but I don't know when the moment is to do this to give it a try. Do you have any suggestions?
Photo of sheelagh

sheelagh

  • 214 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Cant configure Bas.


After pressing configure Bas, it disappears . 
Photo of Georgena Watt

Georgena Watt

  • 96 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
BAS.


I am trying to do the BAS and the amounts keep coming up all zeros, I have configured, checked the dates are correct HELP
Photo of Brooke

Brooke

  • 136 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Missing BAS Report.


Trying to configure the BAS report, it takes at least 10 mins to load, and then disappears. Does anyone know if the reports are being saved somewhere different rather than just showing up on the screen?
Photo of Tonys Tyres

Tonys Tyres

  • 762 Points 500 badge 2x thumb
now my bas doesn't equal tax liability report  first time for that toooo
Photo of Fee Howell

Fee Howell

  • 162 Points 100 badge 2x thumb
Sarah Norton. Thank you for your suggestion. You have suggested to hold down the ALT key and press page up. When should I be doing this? Thanks.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Photo of Fee Howell

Fee Howell

  • 162 Points 100 badge 2x thumb
Hi Mirko. Thank you so much for replying. I've had success. I also noticed that even though I was going through Configure and looking at October as the start of the period I had neglected to notice the year had defaulted to 2015. After changing this back to 2014 and using the ALT + Page Up arrow the screen appeared. Please have a great day :)
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Great to hear all done Fee. Happy to have been able to help - so it's a great day so far! Enjoy the rest of yours.
Photo of ST

ST

  • 618 Points 500 badge 2x thumb
Now that I can find the hidden report, no matter how many times I try to config it will not allow me to edit at all after it reloads, so I can't choose codes to include for Total Sales etc. I can't edit at all and I have wasted a whole week on this. To make matters worse since we can only run the BAS reports in single user mode I have to wait until 5pm when the business stops trading. It is now 8:30pm and I have achieved nothing.
Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi ST,

Have you made sure that the config button at the bottom of the screen has all the tabs selected correctly?

Then have you gone through each button G1, G3, 1A, etc to configure your tax items?

It should work, so there must be something missing!

Kind regards,

Sally McIntosh (sally@samsolutions.com.au)

Photo of Linda

Linda

  • 212 Points 100 badge 2x thumb

Sally - we should not have to go through this - it should automatically happen - that is what we have paid for.



Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi Linda,

If you are referring to the automatic allocation of G1, G3, etc. then Reckon cannot automatically allocate it as it is actually giving taxation advice which they are not permitted to do.

If you are referring to the remembering of G1, G3, etc. when the upgrade happened, it would have been nice for it to happen, but every year when the new software is released we have to reconfigure anyway as it loses the settings.

Personally I didn't see it as a major disruption to quickly spend a maximum of 2 minutes reselecting everything.

I hope this clarifies.

Kind regards,

Sally McIntosh (sally@samsolutions.com.au)

Photo of Linda

Linda

  • 212 Points 100 badge 2x thumb

Hello

I updated the G1 etc I know how to do that. The report appears on the screen – when I send it to print a black PDF document appears.

I don’t mind spending 2 minutes on something – but I do I mind spending hours on something. I mind when the system is painfully slow,  I mind because I am busy and I want a software package that is efficient and produces what it says it will without me having to research and reset things all the time. That, I consider, is a major disruption.

 Cheers

Linda

Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,102 Points 10k badge 2x thumb

Hi Linda,

When I run the BAS report in Chrome I don't get a black screen - have you tried running it in a different browser?

I completely agree with you about being slow. I have found that I am working more evenings and weekends because it is faster and I get more work done.

I believe they are still working on this and some days are faster than others.

Sally

Photo of Linda

Linda

  • 212 Points 100 badge 2x thumb
Photo of John Smith

John Smith

  • 110 Points 100 badge 2x thumb
After 9 years of using QB this quarter's BAS will be remembered as the reason I called Xero.  It is now 12:40am on the day my BAS is due.  I have to get it done before business opens at 8am.  I have already had a late BAS warning letter from the ATO for 1 time violation and next time I'm late I will be fined.  It normally takes me 20mins and I leave it till the last day so all the credits, discounts and invoices are entered correctly (accrual accounting).   If it wasn't for this community I wouldn't even know what to do tonight.  But each problem I find is taking over 400s to recompute, and for the first time ever I am finding multiple problems, many of which have been mentioned above and all have been introduced with this release.  For all I know Xero could be worse, but I'm not going to die wondering.

This conversation is no longer open for comments or replies.