BAS

  • 1
  • Question
  • Updated 7 months ago
  • (Edited)
I am having problems with the GST component of the BAS report.  I have just printed out my BAS report for January (we pay monthly) and it states that we've only paid $800 in GST, which i know is incorrect.  Has anyone else had this issue, and if so, how did you resolve it?
Thank you
Photo of Jodie Vermeer

Jodie Vermeer

  • 184 Points 100 badge 2x thumb

Posted 7 months ago

  • 1
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 50,754 Points 50k badge 2x thumb
Your bas setup is incorrect. Check the labels and the tax codes. GST and FRE for sales. NCG and NCF for purchases. Call me if you get stuck. Kevin 0407744914
Photo of Jodie Vermeer

Jodie Vermeer

  • 184 Points 100 badge 2x thumb
I've just double checked and all labels are correct.  All was working fine last month.
Photo of Kevin Russell

Kevin Russell, Accredited Partner

  • 50,754 Points 50k badge 2x thumb
What does the GST summary say?
Photo of Gerry Winter

Gerry Winter, Accredited Partner

  • 2,490 Points 2k badge 2x thumb
Check your pay period in config.

Gerry 0418907140
Photo of Jodie Vermeer

Jodie Vermeer

  • 184 Points 100 badge 2x thumb
I have just generated a tax detail report listing all purchases and the tax paid on them.  A large number of invoices is missing from this list.  The GST we've paid on purchases should be towards the $3000 mark, not $800
Photo of Jodie Vermeer

Jodie Vermeer

  • 184 Points 100 badge 2x thumb
In fact, I have just discovered that, although the Sales entries on the report are from January, the purchase entries are all from December....
Jodie, check the report basis type (Cash or Accrual) & ensure your BAS form is configured to the same & has the right month selected. 
Photo of Jodie Vermeer

Jodie Vermeer

  • 184 Points 100 badge 2x thumb
I've checked all that too.  I ended up gathering the information from a number of reports and working it out that way.  We've never had this issue before, it has always worked fine.