BAS report not displaying properly

  • 2
  • Problem
  • Updated 8 months ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Hi All,

I just  went to do my BAS and the Simplified BAS/IAS Report is not rendering properly, cutting off the fields to the right and the bottom so that I can't read it (see screenshot below).

I have tried running the Windows Compatibility Troubleshooter and have tried all of the various options for running in compatibility mode, reducing colour mode, changing the screen resolution, overriding DPI scaling behaviour, etc, all without any improvement.

Somewhat annoyingly, it is not possible in Reckon to drag the corner of the window of the screen to enlarge it to see the cut off fields.

Any thoughts? Looks to me like Reckon is getting less and less compatible with Windows 10 as time goes on.

Thanks in anticipation,

Paul

Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
  • pretty fed up with Reckon.

Posted 8 months ago

  • 2
Photo of John Graetz

John Graetz

  • 16,464 Points 10k badge 2x thumb
Hi Paul

A very unusual problem.  I run 7 BASs on 3 different computers (all windows based) and have never encountered this problem - two of these are run using Reckon Hosted  Have you tried opening the program by right clicking the program icon on your desktop and then selecting Run as Administrator?
John L G
Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
Hi John,
Thanks for your assistance but Run as Administrator didn't work unfortunately.
Photo of Ben

Ben

  • 140 Points 100 badge 2x thumb
Here are another problems for the Quicken H&B Australia version, please help!
  • GST-free purchases doesn't showing up on the BAS report (it is showing $0.00 in G14), even if the GST-free transactions already have the tax code, NCF assigned, and within the correct date range.
  • If the GST-free purchase tax code, NCF, is not pre-assigned with the category, it will not stay with the transaction each time the code is selected.
(Edited)
Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
Hi Ben,
Thanks but this is a different issue you are addressing. The BAS report is populating the fields fine, but I just can't read it. It's purely a display problem, not an accounting problem.
Photo of Ben

Ben

  • 140 Points 100 badge 2x thumb
Thanks Paul,

Sorry I didn't tell you this an older version of 2008 H&B but it was working fine in the first few years but now is not working well as expected, any GST-free transactions will not showing in the BAS report as well as the Tax Summary form. The Tax Summary form was able to showing any transactions have the tax code assigned with, but now this feature is gone, it always says to select the correct date range, but the date range was already correctly selected! 
(Edited)
Photo of John Graetz

John Graetz

  • 16,432 Points 10k badge 2x thumb

Sorry - cannot help you any further Ben, as I am not familiar with this version of H&B. It does sound like an issue to take up with Reckon, but, being as old as it is, there could be conflicts with your current operating system.

John L G

Photo of Robyn Kelly

Robyn Kelly, Accredited Partner

  • 3,326 Points 3k badge 2x thumb

Hi Ben, this version has a slight anomoly.  In the split of the transaction you need to enter a blank line (in the split click on EDIT and INSERT LINE).  The GST Free amount - whether it be FRE or NCF - should now be included in reports.

Hopefully that solves your Home & Business 2008 query?

Regards, Robyn Kelly

Photo of BorisandRose Dodd

BorisandRose Dodd

  • 114 Points 100 badge 2x thumb
I have the same problem, although I am able to include GST items in G1; can't include anything in G11 as the field is blacked out.
Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
Hi Boris and Rose,
Yes, a different issue this one I think. Thanks anyway.
Photo of BorisandRose Dodd

BorisandRose Dodd

  • 114 Points 100 badge 2x thumb
This is exactly my problem, so thank you John Graetz.  I have gone into MYGov to see that the figures I need to include in my BAS (yes, now I'm a day late) have been altered.  I only wish I could see the figures in G11 as I like to see this one.  Never mind, I can always multiply my GST figure x 11 to get it. 
Thanks for all the suggestions.
Photo of John Graetz

John Graetz

  • 16,432 Points 10k badge 2x thumb

Hi Boris and Rose.  If the figures for G11 are not showing because you have configured the BAS for Simpler BAS, simply change the configuration, temporarily, in order to see the figure, then switch back.  On the other hand, you are not compelled to use Simpler BAS, but it has been made available in order to save time for a lot of people.  Alternatively, run the Tax Liability Report (see Reports> Tax> Tax Liability) and you will be able to see the ex GST figure for the total purchases that you have recorded.  Under normal circumstances, this figure would be more than 10 times the GST being claimed back, because of purchases without any GST involved.

John L G

Photo of BorisandRose Dodd

BorisandRose Dodd

  • 114 Points 100 badge 2x thumb
Thanks John.
I shall do my reports tomorrow and have a look at these.
Really appreciate your assistance,
Photo of BorisandRose Dodd

BorisandRose Dodd

  • 114 Points 100 badge 2x thumb
Thanks John. Have gone in and completed relevant figures.
I printed out the Tax Liability Report which just allows me to peruse all the figures. As I do 5 BAS statements, I just like to see the figures so as to ascertain nothing is 'shining out' as incorrect.
Cheers and many thanks.
Photo of Linda

Linda

  • 286 Points 250 badge 2x thumb

I had the same problem but found if I shifted the page to the left, a scroll bar appeared on the RH side of the screen. This allowed me to move up and down the form as needed.

However!  I clicked lodge and was taken to the SBR screen.  Got past the first page but on the second page, there is a requirement to check a box, if you are happy to proceed.  Unfortunately, the "Next" button is at the bottom of the page but can't be seen (there is no scroll bar on this page).

Any ideas anyone?

Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
Hi Linda,
Thank you - I'm glad that it's not just me, as this sounds like exactly the same problem (although your trick of dragging the screen left didn't work for me.
Photo of Paul Ellis

Paul Ellis

  • 278 Points 250 badge 2x thumb
Thanks everyone for your replies.
Anyone from Reckon out there who could assist? It seems that if Linda had the same problem then it's a software issue.
Personally I have found that Reckon has always looked terrible since Windows 10 was released - blurry fonts and hard to read, so there seems to be some kind of compatibility issue with the rendering. I could partly fix it by running in compatibility mode but it still look pretty rough, which is disappointing since it is meant to be Windows 10 compatible.

This conversation is no longer open for comments or replies.