Build Assemblies Qty Bug

  • 1
  • Problem
  • Updated 9 months ago
We are trying to build an assembly in Reckon Accounts Premier. it says we have all the parts in stock so i click build and close. but it pops up in my Build Pending. for some reason it makes some item have Zero Qty in the Qty Needed Column. 

This only happens with builds we have used multiple times, never with a new build. 

is this a glitch/Bug? 

Am i doing somerthing wrong?
Photo of Lauren Johnson

Lauren Johnson

  • 100 Points 100 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Sandra Lothian

Sandra Lothian

  • 284 Points 250 badge 2x thumb

Builds are date dependent.  They take stock you have on the build day.  If you build an item before an existing build and it uses some of the same items and there is not enough stock, it will make the most recent build 'pending' until more stock is acquired. Therefore you must build in date order.
Photo of Lauren Johnson

Lauren Johnson

  • 100 Points 100 badge 2x thumb
i have been doing it all in order. it has done it again today. i will go in to make the build and it all looks fine, so i click build, it will be fine but if i check the pending build it will be sitting in there as a pending build.. when i open it it shows some of the items in the Qty needed colomn as a zero value. When it cant be because we have checked the build before hand.

Also it changes the Qty needed to a figure that is more than what we need.. 

Mind you this has been happening ever since we have gotten the program. And we havent had much help regarding it.