cannot add new user

  • 1
  • Problem
  • Updated 3 years ago
In the organization I worked for, we are using Reckon Accounts 2016 Enterprise Edition. We have two divisions that are using two separate company files but the same CID number. Over the past weeks, we have tried to add new users to one of the division's company file but we couldn't. We have no problems adding users to the other company file. There's a warning dialog box saying, "There is already a user with this name." although I entered anything I could think of in the User Name field [See image below].

Googling the problem, I was led to believe I had a damaged user list. I have tried the standard data damage troubleshooting to the letter to no avail. I have also tried something suggested by someone from Reckon but the problem still persist. On the backup file that I've been working on, there are no users, because I've removed everyone and cannot add anyone to the list of users.

Has someone in this community come across this problem? I would be most grateful if someone can point me to something.

Thanks.
Photo of Kuo7

Kuo7

  • 70 Points

Posted 3 years ago

  • 1

Be the first to post a reply!