Cannot lodge via PLS! SBR.GEN.AUTH.004 error

  • 1
  • Problem
  • Updated 1 year ago
I have logged this with Elite support 3 times now and am yet to receive a response.  The latest ticket number is 367385.  We were promised a technician would call back on the same day, but nothing!  This was 2 days ago!  We have not been able to lodge this FBT for over 6 weeks now!

When attempting to lodge via PLS and getting the following error. 

Check AUSkey details match the details of the user submitting the information. - SBR.GEN.AUTH.004.  

We have tried all combinations of the Tax Agent name within the Elite settings but still cannot lodge.

An extract of the log is below.
 

10/07/2017 11:05:19 - *****************************************************
10/07/2017 11:05:19 -                RECKON ELITE LODGEMENT
10/07/2017 11:05:19 - *****************************************************
.......
10/07/2017 11:05:19 - PLS lodgement method: SBR ebMS3
.....
10/07/2017 11:05:20 - Lodging SBR documents
10/07/2017 11:05:20 - Number of SBR jobs to be lodged: 1
......
10/07/2017 11:05:20 - Generating SBR instance document
10/07/2017 11:05:24 - Message ID: 
10/07/2017 11:05:24 - Error - Check AUSkey details match the details of the user submitting the information. (SBR.GEN.AUTH.004)
10/07/2017 11:05:24 - Finished processing job
10/07/2017 11:05:24 - 
10/07/2017 11:05:24 - SBR Jobs:
10/07/2017 11:05:24 - sent  1
10/07/2017 11:05:24 - accepted  0
10/07/2017 11:05:24 - rejected  1
10/07/2017 11:05:24 - *****************************************************
10/07/2017 11:05:24 -               END OF LODGEMENT PROCESS
10/07/2017 11:05:24 - *****************************************************
Photo of Gary

Gary

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 1
Photo of Himanshu

Himanshu, Employee

  • 120 Points 100 badge 2x thumb
Hi Gary,

We would get support to follow up.

Himanshu
Photo of Gary

Gary

  • 90 Points 75 badge 2x thumb
Thanks Himanshu.

I must also note that I have already contacted the ATO PLS team and AusKey team (spoken to them on the phone for over 1 hour).  We have tested our AusKey and there is nothing wrong with it, so it's down to either our configuration in Elite or Elite software is having trouble communicating properly with PLS..

We have also deleted and re-created the FBT from scratch, but it still won't lodge.
Photo of Leah

Leah

  • 82 Points 75 badge 2x thumb
Hi Gary

I had this and I had our old ABN number in the Tax Agent Details area.
That fixed it for me.

Ta Leah
Photo of Gary

Gary

  • 90 Points 75 badge 2x thumb
Thanks for the tip Leah, we will check this and see if it fixes ours!
Photo of Nancy Bu

Nancy Bu

  • 80 Points 75 badge 2x thumb
I had the same problem.   My business is under trust, but Auskey is under trustee company. In tax agent set up,  under business details, , I changed  to trustee company name and ABN to match    Auskey rego exactly and it fixed problem.   A big thank you  to Leah, I found your answer helped me a lot.  Nancy