Cannot run a backup

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
  • (Edited)
I am unable to run a backup.  I have been having problems with this for some time.  Mirko has previously advised me to verify & rebuild data which I did at the time & the backup worked.  I have been trying this again but now I can't even verify, rebuild or backup. The error message I get is simply "Not responding". Help please!.
Photo of Nicki


  • 92 Points 75 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 1
Photo of Hoang

Hoang, Alum

  • 922 Points 500 badge 2x thumb
Hi Nicki,

Please wait until the program finish verifying or rebuilding the data file when the "Not responding" appears.

It doesn't mean the program has stop working but it's actually still processing in the background, it also depends on how big your data file and the location of the data file as well. The bigger the file the longer it will take to verify/rebuild.

The only time it doesn't work is when you get a message saying, there is an issue with your data file or the program shut down on it's own.

Photo of Sally McIntosh, Accredited Consultant

Sally McIntosh, Accredited Consultant, Accredited Partner

  • 13,092 Points 10k badge 2x thumb

Hi Nicki,

Not responding actually means "I'm thinking, please leave me alone".

You will get this message if you click onto something else or click anywhere on the screen. It is still working though.

Kind regards,

Sally McIntosh (

Photo of Louise A

Louise A

  • 60 Points
it's been over 24 hours at 99%.  Is it still thinking?