Can't email payslips

  • 5
  • Problem
  • Updated 4 years ago
two weeks ago I could email payslips just fine. Last week my Reckon Accounts Hosted froze completely.  When I restarted it I have lost my ability to email payslips. I can select the payslips to email but when it opens the window to select forms to send they would normally be there to select but now there is nothing there...HELP! So frustrating.
Photo of Amelia Reavey

Amelia Reavey

  • 112 Points 100 badge 2x thumb

Posted 4 years ago

  • 5
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Hi Amelia

There was a similar problem to this in this forum over the past couple of days, but in that instance the issue related to Payment Summaries.  The issues however are the same and there is a fix available.  Please refer to the following link which Reckon provided to that user:
http://kb.reckon.com.au/issue_view.asp?ID=4700
John
Photo of Lyn

Lyn

  • 306 Points 250 badge 2x thumb
This is also happening to me.  I have been to the link you advised.  Still can't send payslips.
This has only come about since the new financial year update.
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Hi Lyn.  There is a possible very simple solution, if nothing else works.  When you are in the window "Select Pay Slips to Email" the first thing to select from the drop down box is the Bank Account.  Make sure that the bank account that is showing is the one which had the pays go through it.  It is possible that the default bank for pay slips has changed as a result of your upgrade, or even if you have changed the bank account through which the pays have been made.  I have been caught out more than once by not having the correct bank selected and to me, that is the most likely cause for you and something that one doesn't tend to generally look at.  The only other reason that I know of that can cause the problem is if you haven't got the correct date range - the end date is the date on which the payment went through the bank account or the date on the pay slip - change your range to experiment if need be.  John G  
(Edited)
Photo of Lyn

Lyn

  • 306 Points 250 badge 2x thumb
Thank you John,
I did have the correct account selected.
Still can't email payslips though.
Very, very frustrated.
I appreciate your comment though.
Cheers,
Lyn
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Hi Lyn  It looks like you have been involved in other posts regarding this problem.  I take it that you can select the pay slips to email, click on OK, get the window "Select Forms to Send" and then find nothing there.  Is that correct?  I am also assuming that you are using Hosted.  The suggestions given (which it seems you have tried) involve opening and closing this window umpteen dozen times and eventually it is supposed to work.  Obviously this is far from satisfactory.  Just using a bit of bush logic, it seems to me that the program is failing to actually generate the PDF forms to send, which is obviously a Reckon problem, even though it might have some involvement with Microsoft.

Mirko - if you are reading this.

Just on another issue, with "Set Number of Previous Companies" with Hosted, the problem was identified as being a corrupt "QBW.INI" file and a fix provided through the knowledge base at http://kb.reckon.com.au/issue_view.asp?ID=5189


Is it possible that this inability to get pay slips to appear in the "Select Forms to Send" could also be a corrupt "QBW.INI" file and could it be fixed as simply as renaming the "QBW.INI" file etc?  I have no idea if this information resides there, but it is a thought for you to follow through.  John G
Photo of Lyn

Lyn

  • 306 Points 250 badge 2x thumb
Hi John,
Yes I am using Hosted.
I contacted Reckon Tech Support yesterday.  Very nice gentleman I spoke with.
He ended up logging into my account and had a look around.  
He said that he went through the process of emailing the payslips many, many times then it eventually worked.
I then logged on and had a quick look and indeed I could send the payslips.  Problem is.....
When I select the employees, click next which takes me to the send email window.  Yes all the staff are there.....  But now they all have a (-) negative total!

I cancelled,  
went back to the Employee Centre,
clicked on the Print tab --> email payslips.  
The next window popped up.  
I checked the bank account was correct.  
Set the date.  
Set the payslip template.  
Ticked the staff members to whom I want to email payslips.
Clicked the preview tab... All looked good.  
Clicked close.  That took me back to the box with all the staff members ticked.
I clicked on the OK tab.
That took me to the next 'Select Forms to Send' box.
(this use to show the staff members that I had checked in the previous box)
Now "all payslips" from 1/7/15 show up.
All the amounts were showing as a negative amount again.

Aaaggghhhhh!!!!  {:-(
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Hi Lyn.  As you can see, I have got fairly involved in this one, yet despite my posts, there has not been one response from Reckon to any of  them.  Even Mirko, who I understand is supposed to be monitoring this community, has remained silent.  Perhaps he is not at work.  A couple of things:
1.  With the problem of the other previous dates showing up in the window, I had a similar problem in that the previous pay would always appear.  The fix I was given was to highlight each one and hit the delete button.  This got rid of them from the list and I haven't had the problem since.
2.  As an experiment, I assume that one of these negative pay slips could be yours.  Why don't you try emailing it to yourself and see what the result is?  Perhaps what is showing on the screen could be irrational rubbish and have nothing to do with the end result.  You might (I did say might) end up with a pleasant surprise and actually end up with a pay slip that is totally correct.  John G
Photo of Lyn

Lyn

  • 306 Points 250 badge 2x thumb
Thank you John,
I realized that the past two week's payslips had not been emailed through this window.  I then deleted them and I'm sure they won't pop up again.  I am the company bookkeeper and invoice the company for my hours.
I am not a staff member and as such I do not get a payslip from the company.
I did remove one of the staff's email addresses in their file and put mine in place.  I sent that payslip to myself and then reinstated the original email address.
And... on opening the emailed payslip it was all good.  No negative numbers (accept the ones that are suppose to be there (PAYG Tax).
It now seems my problems are solved.
Thank you for your tips John.

The Reckon Tech support person I spoke with yesterday did not know of this problem.  I told him that the community has a lot of people talking about it.  I was put on hold while he spoke to someone else there to find out what to do.  That is when he came back onto the phone and asked if I could log out of my file and could he log in and have a look at it.  He got back to me a half our later and he had fixed it. (by opening and sending over and over until it worked)

I do hope that this gets put into their log for atterntion.

Kind regards,
Lyn
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Hi Lyn.  Glad that fixed that issue for you.  I have just done a pay run myself and noted that in the "Select Forms to Send" window, everyone of them shows as a negative.  I can't say that it make any difference though, as you and I have both found out by actually sending them.  Perhaps I have noticed them show as negative in the past and just ignored it but I cannot remember seeing them show up this way.  As it turns out, it doesn't matter as they still go through correctly.  I also had two from a previous pay appear, so I hit the "remove" button (not the delete one) and that got rid of them.  You might notice that when you go to the "Select Forms to Send" window, the one that you sent off as a test, will not show up where it was previously on the list, but it will now be at the bottom of the list, so don't panic thinking that it cannot be sent anymore.  I just discovered this myself.  John G
Photo of ARC BookKeeping

ARC BookKeeping, Accredited Partner

  • 6,344 Points 5k badge 2x thumb
Hi John & Lyn,

After reading your posts I thought I would have a quick look on the desktop version... (all be it Premier) and guess what.... yep, that second window has negatives... I had never noticed that.

RECKON Writers... whats up with the program writing that it shows as a negative and even why do we need to go through both email windows??

Angie Carlyle
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
I couldn't agree with you more Angie.  Probably the reason for the double windows has to do with everything else which involves printing.  With the desktop version, to print something requires two clicks, but with progress under Hosted we now have to click five times plus waiting time (for view to be completed) to end up with the same result.  The stupidity of the payroll printing and email processing is that if you select say one payee in the first window, by the time you get to the "Select Forms to Send" window, the request has been over-ridden and we are back with every pay slip having been selected.  Once again, more time being wasted because of progress.  Under the Citrix platform we did not have these problems.  I suspect that the people who program these things never have to use the system they design.  Put them into the field for a couple of weeks and they might have a totally different perspective.  John G
Photo of Denise Herbst

Denise Herbst

  • 154 Points 100 badge 2x thumb
Unfortunately this did not work for me and I resorted to printing and sending out..Very frustrating.
Same issue that has only happened for the first time this week - after the new upgrade.
Sent out all Payment Summaries at the start of this week and it did freeze up halfway through the emailing process. And now processing pay and the payslips to email will not appear
Photo of Denise Herbst

Denise Herbst

  • 154 Points 100 badge 2x thumb
I have the same problem.  Tried to email the payment summaries. Reckon froze and unable to send anything email related to employees.
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
There is a major issue here, but one which does not affect everyone.  On the other hand, so many people are complaining about this problem that it needs to be addressed at the Reckon level.  What is Reckon doing about this?  Why are they silent on this issue?  Are they doing anything or can't they give a stuff about the massive inconvenience being caused to their customers?  Come on Reckon - tell us what is going wrong and what you are doing about it, instead of keeping silent.  Your attitude is just not good enough.

Are you reading any of this Mirko???  John G.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Apologies for the delayed response John. I've been slightly MIA for some of the threads over the past week dealing with some of the issues that arrose with the share price download. I will raise your comments with our technicians and Development team to review. ^Mirko
Photo of John G

John G, Information Support Analyst

  • 27,470 Points 20k badge 2x thumb
Hi Delene,

Welcome to the Reckon Community.

If your problem is in relation to payslips, then please see the KB Send Forms list is blank.  You may have a corrupt payslip in the list that is preventing you seeing subsequent payslips.

If it is about Payment Summaries only then please look at the KB: Payment Summaries to be emailed disappear from the Send Forms list .  You may have prepared them in a different Hosted session.

Hope this helps.

regards,
John
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
Thank you Mirko - I wondered what had happened to you!!.  John G
Photo of Rebecca Flood

Rebecca Flood

  • 140 Points 100 badge 2x thumb

I, too, am having this problem.  Called Tech Support a little over a week ago.  They sent me the above link.  I have tried opening and closing the Send Forms window MANY times over a number of days and still nothing.  This is not good enough.  It seems a little ridiculous that this is the only way to fix the problem.  We are trying to run a business.  Who has time to sit clicking buttons for hours just to send off payment summaries and pay slips!


Photo of Lyn

Lyn

  • 306 Points 250 badge 2x thumb
I completely agree. What annoys me is that so many people are having this problem and not one word of recognition from Reckon. You would think that they could at least send out an email with some kind of acknowledgement. Even if it is to say they are aware of it and working on a solution. But absolute silence is just poor form.
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb
Any news from anybody? Having the same issue now....