Can't email payslips or invoices

  • 1
  • Question
  • Updated 4 months ago
  • Answered

Hi, Have just upgraded to a new computer running Windows 10 (old one was Windows 7) and am getting the following message when trying to send invoices and payslips. I am using Reckon Accounts Plus 2017

Reckon Accounts DEBUG Error Msg

Unable to open your email message store. Your message cannot be sent.

Then

Internal error message

MAPI error code 00000000 (0) at line 483 in sendemail.cpp

Any ideas?

Cheers,

Annette


Photo of Annette Wilson

Annette Wilson

  • 90 Points 75 badge 2x thumb

Posted 4 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 49,152 Points 20k badge 2x thumb
Hi Annette,

This KB has a solution that particular error message which should help -

Unable to open message store when emailing from Reckon Accounts 2016
Photo of Annette Wilson

Annette Wilson

  • 90 Points 75 badge 2x thumb
Tried that and no luck
Photo of Rav

Rav, Community Manager

  • 49,152 Points 20k badge 2x thumb
Which version of Outlook are you using?
Are you using the Outlook program ie. part of Microsoft Office suite or the Mail app pre-installed on Windows 10?
Photo of Annette Wilson

Annette Wilson

  • 90 Points 75 badge 2x thumb
Oops...sorry, I didn't realise my question was to the same person. Using Outlook 2016...Just had a look at the Account setting for both email programmes and the only differences I can see are:- The old one (Outlook 2007) says POP/SMTP and the new one (Outlook 2016) says IMAP/SMTP. 
Regards,

Annette
Photo of Shisir

Shisir, Employee

  • 2,318 Points 2k badge 2x thumb

Hi Annette,

With  Windows 10, it is best not to run Reckon Accounts Business 2017 and Outlook as an administrator. Can you please untick the option to run them as an administrator and see if that helps.

  1. Right-click on the Reckon accounts icon and go to properties.
  2. Go to the Compatibility tab and untick the option to run as Admin.
  3. Please do the same for Outlook too.

Once unticked for both, try emailing now and see if that helps.

If the issue persists try this KB http://kb.reckon.com.au/issue_view.asp?ID=5397 .

Continue to this http://kb.reckon.com.au/issue_view.asp?ID=4005 if the issue persists.

Or http://kb.reckon.com.au/issue_view.asp?ID=5411

Please let us know how it goes.

Regards

Shisir