can't send emails?

  • 1
  • Question
  • Updated 3 years ago
Using Reckon One. I usually send remittance type emails from the Bills - Send emails screen. As of yesterday, and again this morning, upon hitting the 'send' button, I'm getting an error message: An unexpected error occurred! So not able to send the remittances.
Anyone else having this issue? Anyone got any ideas on solving?
Thanks
Cheers
Margaret
Photo of Margaret

Margaret

  • 370 Points 250 badge 2x thumb

Posted 3 years ago

  • 1
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Margaret,

Thank you for your query.

What you're experiencing is definitely not a known issue nor is it happening to other users. Could you please check a few things for me.

Can you please go to the COG wheel > Settings > Business settings > Please ensure in the field 'Reply to email address' is filled out then save this please.

Additionally, can you please go to the suppliers' record and ensure their email address has been entered correctly.

Please let me know how you go.

Luke.
Photo of Margaret

Margaret

  • 370 Points 250 badge 2x thumb
Morning Luke

Thanks for the quick reply. I've just gone and checked all of that, and can't see any problems. Our office email is used in the Reply to field, and nothing's been changed since last week when I successfully sent remittances. Hope you can advise.
Thanks.
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Margaret,

Does this error occur when you try to email a specific supplier? Or does it happen with any supplier?

Luke
Photo of Margaret

Margaret

  • 370 Points 250 badge 2x thumb
Oh yes, should have mentioned, I tried a few different suppliers. The first one was a new supplier, so there was potential for an incorrect email address. Checked that and it's been entered correctly. Still needed to check, so tried sending to some suppliers that I send remittance emails to on a regular basis. Same error message every time.

Thanks.

MF
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Margaret,

Could you please change the suppliers' email address to your own email address and try sending it again. Even if you get the error message just see if you still receive the email anyway.

Luke.
Photo of Joe

Joe

  • 228 Points 100 badge 2x thumb
I had the exact problem last night sending out email invoices and everytime it came up with an error message. History is saying that I sent the email and so someone has about 7 invoice emails from me or none. Quick edit ,just spoke to the person concerned and yes they got 6 emails with the invoice.
(Edited)
Photo of Margaret

Margaret

  • 370 Points 250 badge 2x thumb
No go Luke - it won't get past the error message. And thanks for the head's up Joe regarding checking the history - did that and the last email sent was 23.03.17.

MF
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Margaret,

Are you getting the error say:
Please don't use special characters such as angle brackets '<>' to enclose text, for security reasons this is not supported.
Photo of Margaret

Margaret

  • 370 Points 250 badge 2x thumb
No, not that. It's the square that pops up with:

  An unexpected error occurredClose

  • An unexpected error occurred

with a circle and a red cross in the middle.

HOWEVER,  it seems the emails are getting through, even though they're not registering on the email list. I've just had a reply from someone who has no doubt received the remittance about 7 times!

Hmmm....
Photo of Luke

Luke, Employee

  • 4,114 Points 4k badge 2x thumb
Hi Margaret,

I'm going to assume you're getting the above message.

To fix this go to the COG wheel (top-right hand corner) > Settings > Email settings > Bills

In the Default email content field ensure the tags are entered EXACTLY as below:
<bill number>
<bill date>
<bill due date>
<bill total>
<contact name>

Once that is entered. Click Save.

Then try emailing a bill again.

Please let me know how it goes.

Luke.