Certificate error when using Firefox

  • 1
  • Question
  • Updated 8 months ago
  • Answered
When I click on Launch Accounts 2017 R2 using Firefox (version 56.0), I get the following error:

An error occurred during a connection to hosted.reckon.com.au. Invalid OCSP signing certificate in OCSP response. Error code: SEC_ERROR_OCSP_INVALID_SIGNING_CERT

There is no continue option.  If I try Edge, the same problem does not occur.

Searching for SEC_ERROR_OCSP_INVALID_SIGNING_CERT and Firefox finds a number of hits with other sites having the same problem.  One post lists a way of turning this behavior off in Firefox, if you are keen.  https://answers.microsoft.com/en-us/windows/forum/windows_other-ecoms/secerrorocspinvalidsigningcert...

Clicking on Show site information for the page, choosing the >, then clicking More information, and then the Security tab displays the technical details of the error as shown in the attached screen shot.


As I am not willing to turn off the checking in Firefox, looks like I will use Edge until Reckon fix this!
Photo of Jon Beets

Jon Beets

  • 150 Points 100 badge 2x thumb

Posted 8 months ago

  • 1
Photo of Andrew Dore

Andrew Dore

  • 140 Points 100 badge 2x thumb
Same here John. I open Hosted on Safari and had no issues.
Photo of Rav

Rav, Community Manager

  • 49,196 Points 20k badge 2x thumb
Hi there Jon,

Can you let me know if you're still experiencing this issue today?
Photo of Jon Beets

Jon Beets

  • 150 Points 100 badge 2x thumb
Rav,

No certifcate error today.  Thanks.
Photo of Zubair Aboo

Zubair Aboo

  • 80 Points 75 badge 2x thumb
The issue would appear to be isolated to build 56.0 / 32 or 64 bit. Updating to 56.0.1 did not have the same error. Nor did previous builds. 
Photo of Jon Beets

Jon Beets

  • 150 Points 100 badge 2x thumb
I do no get the certificate error now, and I have not updated Firefox.