Change default number of copies printed for tax invoices

  • 1
  • Problem
  • Updated 2 years ago
After an hour and a half on the line with tech support, I am still unable to figure out how to change the default number of tax invoices printed from 2 to 1.
Please help ASAP.
Photo of John Kontonis

John Kontonis

  • 70 Points

Posted 2 years ago

  • 1
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
HI John.  In my experience, there is no specific setting, as such, for selecting a default for the number of invoices to be printed.  Rather, my experience is that Reckon remembers the number of copies that was last used.  For example, if you decide to print two copies of an invoice, the next time you go to print an invoice, it will remember that it "must" again print off two copies.  If you change the number of copies to 1, again my experience is that Reckon will remember that it needs to print off just one copy the next time around.  Is your experience different to this?
John L G
Photo of Luke

Luke, Employee

  • 4,094 Points 4k badge 2x thumb
Hi John,

Thank you for your query.

As John Graetz has stated, there is no default preference to set invoices from printing a particular number of copies. There is an option 'Number of copies', however, this is not remembered after printing off that particular transaction.

It could be your actual printer's setting which is causing this. To test this click on Options:




Then click the 'Advanced tab'. There is a copies setting here.




I hope this helps.

Luke.
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Luke, thanks for your update.  What you described is exactly what I experienced late yesterday and when I went looking further at that time, I did find that the printer settings had changed to a multiple number, so this further information should be of benefit to John K..  What this tends to indicate, which is also confirmed by what I found yesterday, is that the printer setting will override what one might specify within Reckon for the number of copies to be printed.
John L G
Photo of Steve Beckingham

Steve Beckingham

  • 70 Points
MY QB's does exactly the same thing. I recall when I installed the original software that you could select in preferences the number of copies that would print for each different form. This is not available in the current 2017 Premier version. The suggestion to change number of copies in the advanced printer tab does NOT work either ... especially as my Fuji Xerox laser does not have this option.
Photo of John Graetz

John Graetz

  • 24,044 Points 20k badge 2x thumb
Steve.  When you click on the Options Tab, can you then see four tabs - Paper/Quality, Effects, Finishing, Basics, which should show up for an older printer?Click on Basics and you will find an option to change the number of copies.  Is your set to something other than 1?
John L G
(Edited)
Photo of Steve Beckingham

Steve Beckingham

  • 70 Points
John, the Fuji Zerox CP305d does not have a basics tab, but under the main Paper/Output tab there is a toggle for Copies which defaults to 1.