Chrome - Reckon One Log in

  • 1
  • Problem
  • Updated 12 months ago
  • Solved
Here is my issue - 
Can't log in with Chrome on my machine (Mac - Current OS)
WAS WORKING PRIOR TO NEW PORTAL ...
Have completely removed Chrome and re-installed.
Can log in with Firefox
THE STRANGE THING IS ...
Can log with Chrome on my wifes (Mac - Current OS)

Can you or I run some sort of test?

Any ideas?
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb

Posted 1 year ago

  • 1
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi there Chris,

Can you let me know the version of Chrome you are running when encountering this issue? Is it the same as the version on your wife's Mac that is working succesfully?
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Sorry also, what is happening when you attempt to access? Which point is it failing ie. after entering your login details or are you unable to access the Portal login page itself here?
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
Version 59.0.3071.115 (Official Build) (64-bit)

Wifes is same.

I can get to the log in screen
https://portal.reckon.com/?#/?_k=23qt03

I can enter my details

The sign in with Reckon button looks responsive and outline turns blue when clicked but then nothing happens.
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
Hi Rav,

FYI
Privacy policy link and forgot details links do not work for me either
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Good testing! Cheers for this Chris,

I've sent this thread through to our Portal team for their insight into it. I'll keep you posted as soon as I hear back.
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
SOLVED
Was a Ad Blocker I have installed in Chrome. Just needed to whitelist the Reckon Site and I could use Chrome Again.
Photo of Chris P

Chris P

  • 800 Points 500 badge 2x thumb
FIXED. SOLVED

Was a Ad Blocker I have installed in Chrome. Just needed to whitelist the Reckon Site and I could use Chrome Again.
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Great to hear you are up and running Chris, and thanks for sharing the experience with us.  

regards,
John