Copy and paste message?

  • 1
  • Question
  • Updated 11 months ago
  • Answered
all of a sudden when I cut and paste I am getting this message:
"copy to local clipboard- etc etc"
Now adding more steps to the already cumbersome job of cutting and pasting. As the box showing me what I know I have already copied has to be closed before i can paste it to where i want it.
there is no option to "dont show message again"
please disable this function
Photo of Bobbi

Bobbi

  • 220 Points 100 badge 2x thumb

Posted 12 months ago

  • 1
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi Bobbi,

Nothing has changed around copy and paste with Accounts Hosted.  It sounds like you have changed browsers.  Internet Explorer is the only browser that doesn't use the built in clip board option you are describing.  You must have been using Internet Explorer before if you never seen this before, and just started using a different browser.  Just go back to Internet Explorer if don't like the clip board experience with other browsers.

Regards,
Shane.
Photo of john

john

  • 210 Points 100 badge 2x thumb
Thanks Shane, 
I too had the same frustration as Bobbi, but you right I have recently changed browser, so thanks for the tip

This conversation is no longer open for comments or replies.