Customer support needed

  • 1
  • Question
  • Updated 4 months ago
Hi please help. It has been 3 weeks trying to get in contact with someone from Reckon One, is this product actually supported ? I have sent emails and sat for hours on hold ???? My Gov connect is now saying im not registered. I cant lodged STP and there are errors throughout the whole payroll, as I changed from MYOB to reckon in March (BIG MISTAKE). Please help
Photo of Kelly

Kelly

  • 90 Points 75 badge 2x thumb

Posted 4 months ago

  • 1
Photo of jennifer byrne

jennifer byrne

  • 332 Points 250 badge 2x thumb
where is Rav when needed
Photo of Rav

Rav, Community Manager

  • 90,720 Points 50k badge 2x thumb
Hi Kelly,
I need a bit more info on this to try determine what's going wrong here.
First things first, when you access the GovConnect service in your Reckon Portal account, does it show your STP entity? If so, then it shouldn't be saying you're not registered. Can you give me the ABN you've registered/trying to register on GovConnect.

In regard to the errors you've received, what are these errors specifically and where are you receiving them?
Photo of Kelly

Kelly

  • 90 Points 75 badge 2x thumb
Hi Rav
It will not let me load the STP it comes up with a error saying that the company files needs to be reported to the ato. 
Im sorry I can not get the error on the web page now. I have previously lodged via STP but as soon as the year rolled over it would not let me complete end of year reports and now it will not even let me process to Gov Connect.
If i go in to details on the pay cycle in Gov Connect it now just shows a error and the link will not go through to see what the error is. I have spoken with the ATO and they have said that reckon is the issue.
I have also started Reckon in March and when i set it up they told me how to enter the opening balances but they did not come across when I completed the end of year. They did however report on the older style group certificate. 
The ABN is 71372845482 Your help is greatly appreciated. Thanks
Photo of Lyn Slade

Lyn Slade

  • 60 Points
Hi , My pay runs are coming up error or pending. I have rung the ATO and they said all is ok their end with the software ID and I registered with them correctly. I checked in my settings and the software ID is different to the one I was given when i downloaded the software. I have not been able to send through any of my pay runs. Help
Photo of Rav

Rav, Community Manager

  • 90,720 Points 50k badge 2x thumb
Hi Kelly,
If i go in to details on the pay cycle in Gov Connect it now just shows a error and the link will not go through to see what the error is.
When you are here, can you please refresh the page and then click the link in the error message. It should bring up the exact error.

The most common error is that the Software ID from your STP entity has not been registered with the ATO. Can you confirm you've already done this?
Photo of Kelly

Kelly

  • 90 Points 75 badge 2x thumb
Hi Rav i have already registered with the ATO. I have a few payroll cycles that have gone through. The ATO already has me registered on their system.
Photo of Rav

Rav, Community Manager

  • 90,720 Points 50k badge 2x thumb
Hi Kelly,
Did you refresh the page and then click the link to view the error?
If so, can you advise what the full error message is please.