Date Changed to American

  • 1
  • Question
  • Updated 5 months ago
  • Answered
The date on my Reckon has just changed to American style date Month/Day/Year. I don't like it. Has anyone else had this problem? Or has anyone any idea how to change it back? I have a very old version of Reckon and Support can't help/ They recommended I try here. Thanks
Photo of Netta Blatchford

Netta Blatchford

  • 70 Points

Posted 5 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 26,730 Points 20k badge 2x thumb
Welcome to the Reckon Community, Netta.

Reckon Accounts Personal uses the date from your computer settings.  To change your Date configuration go to the Control Panel and Language option and select English (Australia).  Then click on the left-hand option Change date, time or number formats, and see the formats this selection has:





Hope this helps,

regards,
John