Decimal points in invoicing

  • 1
  • Question
  • Updated 4 years ago
I was shown yesterday that when doing an invoice in Accounts Hosted, and entering the Unit Qty if you type in 5000, you get $50.00 not $5000. This can cause big issues with us if we are not paying attention.
Is there a way I can alter this function so the decimal point is factored in?
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,890 Points 1k badge 2x thumb
Yes, in your preferences, go to the "edit" menu next to file, down the bottom in preferences, under the general tab in "my" preferences there is a tick box to "automatically place the decimal point", ours is unticked and I never have to worry about adding the decimal point.  It should already be there as "0.00" when you tab across to the amount field to fill in with your own amount.  Maybe someone else has another solution, but I think that's what you might be asking.  If that preference box is ticked, try unticking it.  

Cheers, Priscilla
Photo of Kellie Riek

Kellie Riek

  • 1,284 Points 1k badge 2x thumb
Thanks Priscilla. It worked :)