deposits

  • 1
  • Question
  • Updated 1 week ago
I am still using Reckon premier (not online). I content got a bit big so I started a new file. since then when I enter a payment from a customer I cant get it to go directly into deposits without having to go in manually and create a deposit. This is annoying as it adds steps .
Photo of Barbara

Barbara

  • 80 Points 75 badge 2x thumb

Posted 1 week ago

  • 1
Photo of Tanya Briggs

Tanya Briggs, Accredited Partner

  • 422 Points 250 badge 2x thumb
In your Preferences (Edit, then Preferences, then Sales & Customers) untick the Use Undeposited Funds as a default deposit to account.
Photo of Barbara

Barbara

  • 80 Points 75 badge 2x thumb
Thanks Tanya, how easy was that, I had looked in preferences and couldn't find it, I even asked my local quickbooks advisor and he told me it wasn't possible any more.  Thanks so much for your reply