Doesnt automatically load my business. Have to load it from my back ups each morning.

  • 1
  • Problem
  • Updated 6 years ago
  • In Progress
On start up every morning of reckon it used to automatically load my business straight to the home page, now every morning i have to look it up from my back ups and then load it. I dont know why it has changed. but i was wondering how i change it back.
It is very annoying as i have to back up reckon every night so that i can re load it the next morning to continue.
Photo of Cailan Tree

Cailan Tree

  • 100 Points 100 badge 2x thumb
  • annoyed.

Posted 6 years ago

  • 1
Photo of Inigo

Inigo

  • 6,320 Points 5k badge 2x thumb
Hi Cailan, sounds like you are affected by the same problem described in another post.

https://community.reckon.com.au/reckon/topics/rekon_accounts_premier_2013_open_in_the_company_file_a...


Check it out and see if the steps shown helps your situation.

-IM
Photo of Cailan Tree

Cailan Tree

  • 100 Points 100 badge 2x thumb
I had a look at that link and the folder that the guy says is missing, actually isn't missing on mine.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Cailan, if you have checked the link above, and created a secondary folder called QuickBooks 2013 in C:\Documents and Settings\All Users\Application Data\Intuit along with the folder called Accounts Plus/Pro/Premier/etc 2013 (take care to have one space between the word and the numbers), and it did still not work for you I would do the following.

I would try to run Reckon Accounts as administrator.

Let me know how you go!
Photo of Cailan Tree

Cailan Tree

  • 100 Points 100 badge 2x thumb
Hi,
I have tried running it as an administrator and still cant get it to work grr.

Thanks cailan
Photo of Alex Tan

Alex Tan, Alum

  • 2,146 Points 2k badge 2x thumb
Hi Cailan,

If you are right clicking on Reckon Accounts and clicking the option to "Run as Administrator" you will need to pick this option every single time when opening Reckon Accounts for the memory to be retained.

To have it automatically open in Administrator Mode please follow on:
  • Right click on Reckon Accounts & pick Properties
  • Go to the Compatibility tab
  • Look for Privilege Level and tick "Run this program as an administrator"
  • Click on OK to close the window.
  • --
  • Launch Reckon Accounts
  • Open a company file
  • Close it off
  • Re-launch Reckon Accounts
  • Your company file should open this time.
If you find that this has not worked you also need to be logged in to the PC as a local administrator in order for this to work.
(For example if you are logging in with a GUEST type account and using Reckon Accounts, then the memory for last opened company file will not be retained.)

Please check that you are the local administrator of the logged in account.
  • Go to your Control Panel
  • Find an option called User Accounts
  • Check your logged in user and see if it has the word "Administrator" just below it.
-Alex