How do i reactivate my products if receiving Script Error?

  • 8
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
comes up with an error "could not connect to licensing server"
Photo of Don Scott

Don Scott

  • 140 Points 100 badge 2x thumb

Posted 5 years ago

  • 8
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Don, thanks for your post. Please contact customer service on 1800 RECKON, if you would like further information please see this thread:https://community.reckon.com.au/reckon/topics/server-error-in-application-when-attempting-to-activat...
Photo of Michelle Bria

Michelle Bria

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
I keep getting Internet Script Error when trying to Re Activate my quickbooks how to i fix it.


Need to activate my quickbooks again and i keep getting
internet explore script error

'myQBPrefs' is null or not an object

Code 0

URL file:///C:/Progam%

20Files/Intuit/QuickBooks1/Componets/Pages/CustPage.apg

 

Do you want to continue running scripts on this Page?

 

And when i say yes it comes up with another Script error

Automation server cant create object

and if i say yes again it comes up with another Script error

Microsoft JScript runtime error

line is offset from the start of the script block

Error returned from property or method call

Code 0

URL
le:///C:/Program%20Files/Intuit/QuickBooks1/Components/Pages/Titles/menu

can you please help me fix it

I dont know what to do
Photo of Michelle Bria

Michelle Bria

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
I keep getting Internet Script Error when trying to Re Activate my quickbooks how to i fix it.


Need to activate my quickbooks again and i keep getting
internet explore script error

'myQBPrefs' is null or not an object

Code 0

URL file:///C:/Progam%

20Files/Intuit/QuickBooks1/Componets/Pages/CustPage.apg

 

Do you want to continue running scripts on this Page?

 

And when i say yes it comes up with another Script error

Automation server cant create object

and if i say yes again it comes up with another Script error

Microsoft JScript runtime error

line is offset from the start of the script block

Error returned from property or method call

Code 0

URL
le:///C:/Program%20Files/Intuit/QuickBooks1/Components/Pages/Titles/menu

can you please help me fix it

I dont know what to do
Photo of Ron

Ron

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Not Solved - Server Error in '/' Application when attempting to activate Accounts Personal or Quicken.


I do not see that contacting customer service to activate my Quicken 2012 solves the issue of the failure of the online activation.    I find having to deal with Customer service every few days to activate my quicken is really inconvenient.    My product is licensed so why do I have to keep asking "permission" to use it.    When do Reckon plan to fix the problem?

I have also tried the recommended fixes to stop getting the screen " this does not appear to be the same computer your copy of Quicken was originally installed", but without success eg run compatibility Windows XP SP2, run as administrator, check user account settings, but I still have to run activation every week or so.

Currently I contacted customer service last Friday for activation and today I need it again and I am going to have to wait until Monday.   Help would be appreciated.
Photo of Ron

Ron

  • 92 Points 75 badge 2x thumb
Still waiting for Reckon to advise when it will fix the server activation problem?
Photo of Jordan Brown

Jordan Brown

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Receiving "Redirect Page Not Found" when trying to activate Reckon Accounts.


Receiving "Redirect Page Not Found" when trying to activate Reckon Accounts

When I try to activate Reckon Accounts Premier Edition 2013, I receive an error message stating that "Redirect Page Not Found".

I believe it is trying to redirect to "https://redirect.quicken.com.au:443/rego/v1/intureg/https/index.php"

I cannot seem to find any similar issues in the knowledge base.

Please let me know if you need more information. 
Photo of Horry Ydoibother

Horry Ydoibother

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
Reckon Accounts 2013 needs to reactivate..


I have Reckon Accounts Premier 2013 and have been using it no trouble up until 2 days ago when it decided that I need to activate the product again. I tried doing so but was unable to do so because the security certificate was incorrect. I am able to use Reckon Accounts 2013 on 2 other computers and someone please explain why all of a sudden I need to re activate.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Horry, this thread will show you how to to update. This one explains why, you are being asked to reactivate?
Photo of Horry Ydoibother

Horry Ydoibother

  • 92 Points 75 badge 2x thumb
Well all the other users don't have to reactivate and I do and my Wrecking Accounts licence isn't 3 years old it is only last years. I would update to 2014 if I could but we have an outdated server which we can't download the new wrecking accounts onto and have had no luck with customer service. So I guess I will just keep using 2 computers at work 1 were the wrecking accounts works for me and was installed at the same time as the one that now needs to reactivate and the other to do all my other work.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Horry, if your having trouble activating Customer Service can do a manual activation. Just give them a call on 1800 RECKON when you have some spare time. ^Mirko
Photo of Graeme Meehan

Graeme Meehan

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
I had to rebuild my laptop; when I re-installed Quicken 2012 it won't let me register, says application has been denied access to the server.


I had to completely rebuild by laptop; when I re-installed Quicken 2012 it won't let me register, keeps saying "the application has been denied access to the server". I'm stuck.
Photo of Jonathan Ross

Jonathan Ross

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Error when activating Quickbooks 2007/08.

I recently had to reload Quickbooks2007/08 onto my laptop running Windows8. It was running fine before my HHD died and I had to install a new hard drive.
Now after loading QB everything appears fine with the installation except when I try to activate the program. I get the error message copied below.

I did see a forum post about running older versions on newer systems. I tried going through the tips about Compatibility View mode and dumbing down the Privacy and Security settings in IE. I tried all those tips but still get the same error. I even tried using IE, Firefox and Chrome as default browsers hoping that might make a difference.

Can anyone suggest a solution to activating my version?

Thanks - JR

Here is the error message

1&ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143
2
3ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143
4?ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143
5?ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143
6?ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143
Redirect Page Not Found

Key : 404;https://redirect.quicken.com.au:443/rego/v1/intureg/https/index.php
QueryString : ?ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143

post params
-------

-------

key length = 8
decode length : 1
decode[0] : https:
vchKey : /redirect.quicken.com.au/rego/v1/intureg/https/index.php
key[0] : https:
key[1] :
key[2] : redirect.quicken.com.au
key[3] : rego
key[4] : v1
key[5] : intureg
key[6] : https
key[7] : index.php
Query String : ?ProdFamily=QB&ProdCountry=AU&ProdLang=EN&ProdYear=2007/08&ProdType=Accounting:%20Small%20Business&ProdOS=&ProdRelVer=R1&ProdSer=&ProdIKC=00062144460014&ProdBrowser=embedded&ProdMedia=CD-ROM&ProdReg=&IntuCustNum=&ProdUDF=LongIKC=82300-07621-49446-000143

exec spRedirectGetRedirect 'https:', '', '', '', '/redirect.quicken.com.au/rego/v1/intureg/https/index.php'

Request.Params[404;https://redirect.quicken.com.au:443/rego/v1/intureg/https/index.php?ProdFamily] = QB
Request.Params[ProdCountry] = AU
Request.Params[ProdLang] = EN
Request.Params[ProdYear] = 2007/08
Request.Params[ProdType] = Accounting: Small Business
Request.Params[ProdOS] =
Request.Params[ProdRelVer] = R1
Request.Params[ProdSer] =
Request.Params[ProdIKC] = 00062144460014
Request.Params[ProdBrowser] = embedded
Request.Params[ProdMedia] = CD-ROM
Request.Params[ProdReg] =
Request.Params[IntuCustNum] =
Request.Params[ProdUDF] = LongIKC=82300-07621-49446-000143
Request.Params[ASP.NET_SessionId] = mxd03i2l3h2iwu45qrje0be0
Request.Params[ALL_HTTP] = HTTP_CONNECTION:Keep-Alive HTTP_ACCEPT:*/* HTTP_ACCEPT_ENCODING:gzip, deflate HTTP_ACCEPT_LANGUAGE:en-GB HTTP_HOST:redirect.quicken.com.au HTTP_USER_AGENT:Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.2; Trident/6.0; .NET4.0E; .NET4.0C; InfoPath.2; QuickBooks/16.0/R1/LITE)
Request.Params[ALL_RAW] = Connection: Keep-Alive Accept: */* Accept-Encoding: gzip, deflate Accept-Language: en-GB Host: redirect.quicken.com.au User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.2; Trident/6.0; .NET4.0E; .NET4.0C; InfoPath.2; QuickBooks/16.0/R1/LITE)
Request.Params[APPL_MD_PATH] = /LM/W3SVC/877129692/Root
Request.Params[APPL_PHYSICAL_PATH] = C:\Inetpub\ReckonRedirect\
Request.Params[AUTH_TYPE] =
Request.Params[AUTH_USER] =
Request.Params[AUTH_PASSWORD] =
Request.Params[LOGON_USER] =
Request.Params[REMOTE_USER] =
Request.Params[CERT_COOKIE] =
Request.Params[CERT_FLAGS] =
Request.Params[CERT_ISSUER] =
Request.Params[CERT_KEYSIZE] = 128
Request.Params[CERT_SECRETKEYSIZE] = 4096
Request.Params[CERT_SERIALNUMBER] =
Request.Params[CERT_SERVER_ISSUER] = C=US, O="Thawte, Inc.", CN=Thawte SSL CA
Request.Params[CERT_SERVER_SUBJECT] = C=AU, S=New South Wales, L=North Sydney, O=Reckon Limited, OU=IT, CN=redirect.reckon.com.au
Request.Params[CERT_SUBJECT] =
Request.Params[CONTENT_LENGTH] = 0
Request.Params[CONTENT_TYPE] =
Request.Params[GATEWAY_INTERFACE] = CGI/1.1
Request.Params[HTTPS] = on
Request.Params[HTTPS_KEYSIZE] = 128
Request.Params[HTTPS_SECRETKEYSIZE] = 4096
Request.Params[HTTPS_SERVER_ISSUER] = C=US, O="Thawte, Inc.", CN=Thawte SSL CA
Request.Params[HTTPS_SERVER_SUBJECT] = C=AU, S=New South Wales, L=North Sydney, O=Reckon Limited, OU=IT, CN=redirect.reckon.com.au
Request.Params[INSTANCE_ID] = 877129692
Request.Params[INSTANCE_META_PATH] = /LM/W3SVC/877129692
Request.Params[LOCAL_ADDR] = 192.168.32.238
Request.Params[PATH_INFO] = /redirect.aspx
Request.Params[PATH_TRANSLATED] = C:\Inetpub\ReckonRedirect\redirect.aspx
Request.Params[QUERY_STRING] = 404;https://redirect.quicken.com.au:443/rego/v1/intureg/https/index.php?ProdFamily=QB&ProdCountry=AU...
Request.Params[REMOTE_ADDR] = 101.172.42.167
Request.Params[REMOTE_HOST] = 101.172.42.167
Request.Params[REMOTE_PORT] = 28532
Request.Params[REQUEST_METHOD] = GET
Request.Params[SCRIPT_NAME] = /redirect.aspx
Request.Params[SERVER_NAME] = redirect.quicken.com.au
Request.Params[SERVER_PORT] = 443
Request.Params[SERVER_PORT_SECURE] = 1
Request.Params[SERVER_PROTOCOL] = HTTP/1.1
Request.Params[SERVER_SOFTWARE] = Microsoft-IIS/6.0
Request.Params[URL] = /redirect.aspx
Request.Params[HTTP_CONNECTION] = Keep-Alive
Request.Params[HTTP_ACCEPT] = */*
Request.Params[HTTP_ACCEPT_ENCODING] = gzip, deflate
Request.Params[HTTP_ACCEPT_LANGUAGE] = en-GB
Request.Params[HTTP_HOST] = redirect.quicken.com.au
Request.Params[HTTP_USER_AGENT] = Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.2; Trident/6.0; .NET4.0E; .NET4.0C; InfoPath.2; QuickBooks/16.0/R1/LITE)
Photo of Melanie Satrapa

Melanie Satrapa

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Trying to activate my Quicken 2008.

Trying to activate my Quicken 2008. I have successfully installed the program but I keep getting an error message when try to activate the program saying it can't locate the server. Is there some updates I need to install first or is the program just too old?
Photo of Cyril Mellor

Cyril Mellor

  • 90 Points 75 badge 2x thumb

I got fed up with trying to activate my Reckon Accounts 2013. I'm going back to MS Money. Far less problems.


Photo of Rav

Rav, Community Manager

  • 85,836 Points 50k badge 2x thumb
Hi Cyril,

What issues are you experiencing when trying to activate your program? The same script error detailed in the opening post?

Have you been in touch with our Customer Service team as yet to activate?

This conversation is no longer open for comments or replies.