Email failing to send

  • 1
  • Problem
  • Updated 1 month ago
I waited an hour on the phone and now hope for an answer this way.Since I installed and activated Reckon Accounts Plus 2018 I am unable to email the message being" Reckon Accounts Debug error Message an internal error occurred while preparing your message. It has not been sent. MAP error code 00000(0) at line 483 in sendemail.app. Reckon has failed to send email. Please try again" Can someone contact me with help
Photo of Rexdor Pty Ltd

Rexdor Pty Ltd

  • 70 Points
  • extremely frustrated

Posted 1 month ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,120 Points 20k badge 2x thumb
Welcome to the Reckon Community,  Rexdor,

The reason why you are unable to email is dependent upon the versions of Outlook and Windows you are using.

With RAB2018 and Outlook 2016, try running both Reckon Accounts and Outlook as Run As Administrator.

With older versions, actions that have produced good results were giving the user Full control permissions to RAB - see the guide here.

also, make sure Outlook is open when emailing from RAB,

and enter these line in the QBW.ini file (C:\Users\Public\Documents\Intuit\):
[DEBUGGING]
SIMPLEMAPI=1

There is a general article concerning older versions here that may still be helpful.  

 
Hope this helps.


regards,
John.
Photo of LEANNE

LEANNE

  • 70 Points
Hi John, I have upgraded our PCs to Win 10, MS Office 2016 and had ongoing MAPI errors trying to email from Accounts 2018.  My son added the fix above and we seem to now be able to email but are receiving an email send warning from Outlook and each time I need to select 'allow'.  Do you know how to stop this warning?  We have changed the Trust Centre, Programmatic Access to never warn.  Also do I need to continually run both programs as Administrator? Thanks
Photo of John G

John G, Information Support Analyst

  • 27,120 Points 20k badge 2x thumb
Welcome to the Reckon Community, Leanne.

There have been quite a number of changes to the windows 10 and Outlook environments lately, but you have done everything that there is to do to get email sending properly from Reckon Accounts. 

Yes, you'll need to continue running both in Admin and continue responding to 'Allow". 

I've had a chat with our IT on what more can be done and they have requested the following information so that they can try to replicate your environment and investigate further:

 -Windows version (Start > Run > winver > OK)



-Office version (open Outlook > File > Account > About Excel)





Appreciate your assistance.



regards,
John
Photo of LEANNE

LEANNE

  • 70 Points
Hi John, thanks for your reply.  I spoke to Tech Support last night and they suggested I enable the option to review emails before they send in the preferences area.  This resolved the problem and I have been able to turn off running the programs in Administrator mode which was slowing down Outlook.  This work-around will work for me.  Thank you again for responding to me.  Leanne.