Emailing from Reckon Accounts still a problem

  • 2
  • Problem
  • Updated 4 weeks ago
I have spent the last 4 years using workarounds to the emailing issue. Repeatedly being told to keep my system updated etc which made no difference. Recently updates to Microsoft office caused more problems so then I was told to remove updates to fix the problems ( backflip on keep your system up to date ). I was also told by a Reckon Tech that the problem was that I was using office 2007 and that Reckon software is only really compatible with latest office suite so I finally caved in, went out and purchased office 365 which uses outlook 2016 and now I cannot email out of Reckon at all. Below message is first to pop up and when you close that screen message 2 pops up.

Has anyone been able to overcome this ? Before anyone comes back at me with the " have you searched the knowledge base " no I have not, that is why I am asking the question here so I don't have to spend hours scrolling through the kb.

Hopefully someone from Reckon will weigh in on this one....... I run a dedicated server as well as 8 workstations but did not have faith in the Reckon advice of switching to latest office / outlook so at this stage have only installed 365 onto 1 machine.
Photo of Orkun Evren

Orkun Evren

  • 494 Points 250 badge 2x thumb
  • frustraded as usual with this issue

Posted 4 weeks ago

  • 2
Photo of Di

Di

  • 140 Points 100 badge 2x thumb
Workaround for me was uninstall Quickbooks and Office then reinstall Quickbooks and Office. Key for me was had to install Quickbooks first, then Office. If I did it the other way around I couldn’t email from some of our networked machines and others would not export to excel.

Not sure why but this is what I found, good luck.

Cheers
Di
Photo of Orkun Evren

Orkun Evren

  • 494 Points 250 badge 2x thumb
Thanks Di, this may actually be a solution. Will try it when I have the time to uninstall and reinstall it all again. Not what I want to do on 9 pc's but hey if it works I'll give anything a go.
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 3,442 Points 3k badge 2x thumb
So that someone on the forum may have some tips for you - perhaps you could just clarify:  
What version of Reckon Accounts are you running with the Office 365?  
Is the Reckon datafile located on your server?  
What operating system is the server running?
Do you have all your firewall settings in on the server so that the workstation that  is running Office 365 has the correct access to all the Reckon Accounts files? 
what mail setup are you running?  Pop3 - Exchange - IMAP?

I have looked up a KB article for you that possible would help - http://kb.reckon.com.au/issue_view.asp?ID=5397 to view it - talks about the user having full permission... this may also assist you?

Answers to the above might make it easier for a knowledgeable user/AP on the forum to quickly pinpoint the issue you are having and point you in the right direction for a quick solution.

PS... dont you love how Microsoft release updates to their programs without a care in the world that their changes may break other vendors programs!  so frustrating for users and solution providers!
Photo of Orkun Evren

Orkun Evren

  • 494 Points 250 badge 2x thumb
Hi Linda

Reckon Accounts Enterprise 2017, yes datafile on server,  Windows Server 2012 R2, Win10 Pro on workstations, Yes all pc's have access to server. This machine can do everything on datafile except email. Pop3. 

I even tried the bs about running office as administrator, running RA as administrator and they don't even make a difference in this instance.

It's not the Microsoft releases personally I think it is the software developers ot keeping up with issues. This email issues has been ongoing since Win10 inception and since then it has all been workarounds for Reckon. Not once has this issue been addressed with anything but a workaround.

I checked that KB article and no it doesn't help as I already have full access on this machine but thank you for trying anyway.
Photo of Di

Di

  • 140 Points 100 badge 2x thumb
Hopefully it will work, I like you tried all other options and nothing worked, drove me crazy and inconvenient.

It only presented as an issue when we upgraded Quickbooks onto a new laptop running Windows 10. Once I realised there was a problem I like you upgraded our Office suite of programs and still wouldn’t work.

I then uninstalled everything and reinstalled multiple times until I worked out the order I was installing made a difference. Once I had that worked out I was then able to access everything and performed the fix across our network ( we only have 4 linked so not as much work as yours).

Good luck, if it works can you post here, hopefully it may assist others.