2 emails generated whe emailing from Reckon Accounts

  • 2
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
When emailing from Reckon Accounts, I have a problem emialing reports as 2 emails are generated.
However when I email invoices only 1 email is generated.
I have had an IT technician look at this problem he has exhausted all he can do with Microsoft Outlook 7.
Does anyone have any insite into thisproblem.
Judy.
Photo of Judith Nicholls

Judith Nicholls, Accredited Partner

  • 324 Points 250 badge 2x thumb

Posted 6 years ago

  • 2
Photo of John G

John G, Information Support Analyst

  • 27,530 Points 20k badge 2x thumb
Hello Judith,

What an annoying problem. 

Does one email send and the other get stuck in the Outbox?

We have heard of a similar problem from only a couple of users and it is a problem that we have not been able to replicate so we are no position to offer any explanation of why it occurs.  

In our known instances turning off the preference "Display each email when sending more than one" resolved the problem. 

You'll find the preference at Edit > Preferences > Online.

Let me know how you go. 

Regards,
John

Photo of Natasha Baker

Natasha Baker

  • 102 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
when emailing invoices Reckon generates 2 emails.


When sending invoices from Reckon Accounts Pro two emails are generated in my Outlook Email program. I have set my company 'Online' preferences to 'display each email if sending more than one' but this has not solved the problem. Is there anything else I can try?
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Natasha,

Please see open discussion we have on this issue. Please attempt suggestion made by John.

Hope it helps,
Mirko
Photo of Natasha Baker

Natasha Baker

  • 102 Points 100 badge 2x thumb

Hi Mirko,

Thanks for your reply, however, as I have stated in my previous email, I have already tried that suggestion by setting my company 'Online' preferences to 'display each email if sending more than one' but this has not solved the problem. Is there anything else I can try?

Thanks for your assistance,

Regards,

Natasha


Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Natasha, John's suggestion states to turn 'Off' that setting. Please trying this and if this fails, I will investigate further trouble shooting for you. Thanks.
Photo of Natasha Baker

Natasha Baker

  • 102 Points 100 badge 2x thumb

Hi Mirko,

Oh dear, I obviously read that incorrectly. I tried turning the setting off and this has worked.

Many thanks,

Natasha :)

Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
You're welcome Natasha, it's an easy oversight. Very happy to hear issue has been resolved, if only all life's problems could be fixed with a flick of a switch! Cheers, Mirko
Photo of Drew

Drew

  • 130 Points 100 badge 2x thumb
Hi, I am on the online hosted version.  Recently we have noticed that our invoices were being sent twice, which is annoying our customers. The Display each email when sending more than one setting was already turned off.
Does any one have any other suggestions?
Thanks!
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Everyone,

Users experience with this issue over the months suggests that turning off and turning back on (or vice-versa) Display each email when sending more than one seems to flush the system and emails send as they should - only once.

Regards,

This conversation is no longer open for comments or replies.