EOFY ALLOWANCES NOT GOING THROUGH TO ATO

  • 5
  • Problem
  • Updated 4 weeks ago
My EOFY reports were correct and lodged without issue on the MyGov Connect site.  However, I have had several employees go to lodge their tax return and their allowances are not shown or pre filled.

Is this a bug?
Photo of Fiona Sweeney

Fiona Sweeney

  • 240 Points 100 badge 2x thumb

Posted 1 month ago

  • 5
Photo of Fiona Sweeney

Fiona Sweeney

  • 240 Points 100 badge 2x thumb

After finally getting through to speak with someone, yes this is a known bug. The allowances are not being pre filled at the ATO end.  Therefore if staff lodge their tax return and do not realise that the
'allowances' field is blank they will be under declaring their wages.


Reckon have advised that they are hoping to have a fix for this within a week. In the meantime, I would be advising ALL staff that have an allowance to double check or advise their tax agent not to go off the ATO portal.


Lucky I did print off Group Certificates!!
Photo of Kali

Kali

  • 2,104 Points 2k badge 2x thumb
Thanks for the update Fiona!

That's quite a substantial error for us not to be notified about!!!
Photo of Patrick

Patrick

  • 204 Points 100 badge 2x thumb
Hi Fiona,

Do you know that bug be fixed by Reckon? The deadline to lodge the declaration is 31 Jul.
Photo of Kali

Kali

  • 2,104 Points 2k badge 2x thumb
I cannot believe Reckon didn't think this was substantial enough to send an email out to all users??

Rav - this really isn't good enough!