error code -6073, -99001 after switching to single user mode and back to multi user again

  • 1
  • Question
  • Updated 3 years ago
  • Answered
This morning I logged in under our Admin account, switched to single user mode in order to lock down August numbers. I then switched back to Multi-user mode. It said completed, but then Reckon closed down on me. I'm now trying to log back into our Admin log in to log out properly, and it's saying I'm still in the file. I also tried to log into my individual log in, and it says I cant because Admin has logged in as single user mode. Does anyone know how I can fix this?
Photo of Brittany

Brittany

  • 232 Points 100 badge 2x thumb
  • nervous

Posted 3 years ago

  • 1

Hi Brittany, Have you tried manually loggin out? Go to Control Panel - Log off Remote Sessions - Log off user. This will log out any sessions that didnt close down properly.  Hope it helps.


Photo of John Graetz

John Graetz

  • 24,346 Points 20k badge 2x thumb
HI Brittany  -  try this:

1.  Login to Hosted
2.  Then, instead of clicking on Launch Accounts 2016 R2, click on Control Panel instead.
3.  Under System Maintenance, click on Log off remote sessions.   You will then be presented with current User Sessions and will be more than likely to see a session still logged on.  Terminate it.  Then, it is probably best to log out of Reckon, close down your browser and then start the log in process as usual.
John L G
Photo of Brittany

Brittany

  • 232 Points 100 badge 2x thumb
Thank you all!! You learn something new every day! Really appreciate the help!! It worked perfectly.