Error message when submitting STP in the Reckon app

  • 1
  • Problem
  • Updated 1 month ago
I downloaded the most recent version of the Reckon STP app.

I submitted a payrun on 30 June for the last payrun. The ATO declined the payrun with the error message "either the ATO is down or Reckon SBR is unavailable". The only options i've got are to:
1) create a brand new payrun; or
2) review and adjust the declined payrun but the problem using this one is that there's nothing to adjust (the pay / super was correct)

Using either of these options, there's a risk that i double up on the payrun. How do i resolve this issue? Reckon are hopeless when phoning as they only support the desktop version and not the app.
Photo of MoorabbinArea ToyLibrary

MoorabbinArea ToyLibrary

  • 112 Points 100 badge 2x thumb
  • frustrated

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 84,560 Points 50k badge 2x thumb
Hi,
I've just had a chat with the team member you've spoken with on the phone.

Can you let me know what the second and/or subsequent error messages you've received on the next submissions were please?
Was it the same with error as above?
(Edited)
OK i'll start from scratch:

1) on 30 June, i submitted a pay run and got a decline from the ATO with the following message: "either the ATO is down or Reckon SBR is unavailable".

2) i was worried about setting up a second pay run (and duplication) therefore i phoned Reckon on Monday who advised me to put through an adjustment, which i did. Yesterday (3/7), I got my second decline from the ATO with the following message: "we were unable to process your submission because you have not reported using STP for that financial year".

I then noticed that the app was telling me that i'd not phoned the ATO with my software ID (which i had done on 23 June), so i phoned the ATO yesterday to confirm. They confirmed that this had been done and they were unsure why i was getting prompted to do this again. The ATO then said that they had declined this pay run as they could not accept an adjustment for something that they had not initially received (makes sense; got incorrect advice).

3) yesterday (3/7) i tried again to submit a pay run (rather than an adjustment). Last night the app told me that the ATO had declined the pay run, with the following message: "ATO sent the poll response but the service failed to deserialize it".

This morning i phoned the ATO who have confirmed that they have received the pay run data, and suggested that i phone Reckon as the app is contradicting this. Furthermore, i have again been asked to confirm the software ID with the ATO despite already doing this (twice now).
Please can i have an update on this issue? It's getting VERY frustrating that i'm not hearing back with a resolution. I've just submitted by second payrun and according to the app, it's been declined by the ATO again with the error message "either the ATO is down or Reckon SBR is unavailable". This is two payruns out of two where i've had problems - definitely considering going somewhere else.
Photo of Linda Indrisie

Linda Indrisie

  • 314 Points 250 badge 2x thumb
Moorabbin, my clients are reporting the same thing. They had declines payruns, yet the ATO has received and recorded them. When the client resubmitted the payruns (they hadn't realised the ATO had recorded them), there is now a double in the end of year figures. I can't even do a negative adjustment, as on one device it won't let me put in a negative figure and in the other one, it says "YTD figures can't be negative"... You can't get any help via Reckon. I might be telling clients to go elsewhere, too.
I've emailed them if it helps (customerservice@reckon.com). Got told by Technical Support (after waiting for 1 hour to speak to someone) that if you email them your query, they're required to respond within 24-48 hours). Good luck!
Photo of Eric Murphy

Eric Murphy

  • 322 Points 250 badge 2x thumb
I got a couple of these errors as well, the failed to deserialise one and the ATO is down message.
I called the ATO and they said they're struggling to cope with the amount of submissions they're getting and there have been times when the system has gone offline.. honestly this is understandable but the ATO should really be more forthcoming.

The overpayments can just be corrected with an adjustment in the app. I had to do it and it was pretty simple & straightforward
Thanks for your comment. The thing is, you can't adjust something the ATO have never received (tried before - makes sense too), and given that i've never had a successful pay run to date, whilst the ATO may not be able to cope, i feel that it's not the only one that is not coping, and Reckon should provide more assistance and support to all its customers (not just those who are fee-paying).
Photo of Rav

Rav, Community Manager

  • 84,560 Points 50k badge 2x thumb
1) on 30 June, i submitted a pay run and got a decline from the ATO with the following message: "either the ATO is down or Reckon SBR is unavailable".
3) yesterday (3/7) i tried again to submit a pay run (rather than an adjustment). Last night the app told me that the ATO had declined the pay run, with the following message: "ATO sent the poll response but the service failed to deserialize it".
These two error messages have essentially the same meaning which is that the ATO's SBR2 service was either down, experiencing issues or under extreme load to the point where there were issues transmitting the submission. While that might sound like its passing the buck, its not. As Eric has mentioned above, over the course of the EOFY period, there have been occasions where the ATO's systems have experienced major issues which have affected the submission of STP pay events and this is clearly the experience here as well.

2) i was worried about setting up a second pay run (and duplication) therefore i phoned Reckon on Monday who advised me to put through an adjustment, which i did. Yesterday (3/7), I got my second decline from the ATO with the following message: "we were unable to process your submission because you have not reported using STP for that financial year".
I then noticed that the app was telling me that i'd not phoned the ATO with my software ID (which i had done on 23 June), so i phoned the ATO yesterday to confirm. They confirmed that this had been done and they were unsure why i was getting prompted to do this again. The ATO then said that they had declined this pay run as they could not accept an adjustment for something that they had not initially received (makes sense; got incorrect advice).
If your Software ID is registered already with the ATO and you have this option ticked in the app then there is no need to do it again and I'm not sure why it asked you to do so.
Also, yes an adjustment can't be the first submission because there is nothing to adjust. Only submissions that have been successfully sent & processes can then be adjusted.