Error msg "The connection is not bound to any owner"...??

  • 5
  • Problem
  • Updated 5 years ago
  • Solved
A staff member cannot logon, it comes up with the error message "The connection is not bound to any owner"...??
Photo of Aleisha Mellon

Aleisha Mellon

  • 242 Points 100 badge 2x thumb

Posted 6 years ago

  • 5
Photo of Mirko

Mirko, Alum

  • 34,762 Points 20k badge 2x thumb
Hey Aleisha,

I've just tried to log in on my Mac and PC both went through fine. Try have the user and log into control panel, remove any remote sessions and try again. If that does not work, I would contact our tech support team. Keen to hear how you go! ^Mirko
Photo of Sarah Bradley

Sarah Bradley

  • 280 Points 250 badge 2x thumb
Hi there, what was the outcome on this one please? I have the exact same problem this morning.  I've restarted my mac 3 times in case. My colleague doesn't have any issues getting in and I have no remote sessions logged in.  Thanks. 
Photo of Mirko

Mirko, Alum

  • 34,762 Points 20k badge 2x thumb
Hey Sarah, please give tech support a call and they will look into this matter for you. I've spoken with our Tech Support Manager who advised that there is a back end fix to this issue. Cheers, Mirko.
Photo of Aleisha Mellon

Aleisha Mellon

  • 242 Points 100 badge 2x thumb
Ended up contacting customer support, who had their IT team work their magic on it. Was solved within an hour.
Photo of Sarah Bradley

Sarah Bradley

  • 280 Points 250 badge 2x thumb
Thanks guys.  I called tech support and they have passed it to their IT team.  
Photo of Andrea Uren

Andrea Uren

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled can't log on.

still can't log on, error report:the connection 'RA2014.AU.R3 Production.02'is not band to any owner ', its Sunday, I've been trying since Friday,1 email returned Friday after noon asking if I still can't log on-NO I CAN"T obviously there is NO tech support on the weekend, there was an announcement on the 6th and NO UPDATE SINCE THEN, whats happening?
Photo of Jeff Langtip

Jeff Langtip

  • 548 Points 500 badge 2x thumb
100% same issue with us now
Photo of Mirko

Mirko, Alum

  • 34,762 Points 20k badge 2x thumb
Hey Jeff, if disconnecting the session didn't help, it would require some work from the back end. Please contact the support team if you haven't already. ^Mirko.

This conversation is no longer open for comments or replies.