Error occurred while submitting to RSBRE

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
Accounts Plus 2018 error while submitting STP file. "Error occurred while submitting to RSBRE" Have been doing this since July 2018 & this is my issue. It wouldn't load at all & I worked out I had changed an employees address & put " " so removed those but now get this message?
Photo of Debbie Allen

Debbie Allen

  • 110 Points 100 badge 2x thumb
  • frustrated

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
Hi Debbie,
Did you just put that new submission through now? ie. a few minutes ago?

Can you please try it again and confirm if you're receiving the same error?
Also, just to confirm did you use the corrected pay event file or the same one as before the correction?
(Edited)
Photo of Debbie Allen

Debbie Allen

  • 110 Points 100 badge 2x thumb
yes

Photo of Debbie Allen

Debbie Allen

  • 110 Points 100 badge 2x thumb
I deleted the first attempt that failed & recreated a new one from Reckon. Still getting error. Should I have called it a Full File Replacement?
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
No that's ok, you've done the right thing. I've just come across another case of the same error message so we're going to check if there's anything happening on our end that's leading to this message. Let me come back to you on this.
I have the same scenario Rav - my previous submission won't update from Pending & today's won't go through after clicking "Submit" - Just comes up with this RSBRE Error & remains in Draft status ...????
(Moved this comment from similar thread in Hosted category as mine's occuring on desktop :)
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
Sorry about this Shaz, the guys and girls are looking into this right now and we hope to have it addressed shortly.
I'll get back to you with info on the status of the lodged pay events once the team have completed their part. 
Just an FYI - have had issues accessing my new 2019 RA desktop installation & emailing from it this morning, which looks to possibly be due to recent Microsoft updates :(
 ...  Not sure if this latest STP problem may be related also ...?
This happened to me today. Mine have been marked 'Pending' for some months now but when I looked it up it just said that it was on the ATO side that it will remain pending until they have finalised it. Today mine did this same error. I deleted files, resaved files and tried again. I just left it for an hour or so and than tried to lodge my drafts and it worked. I figured it was probably just an error on the site and their IT would be fixing it. Mine all lodge properly now. 
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
Hi folks,
We're not too far off getting this sorted but just a heads up, for any pay events that have been submitted between approximately 2:40pm (AEDT) today and when our team gets the RSBRE engine back online they'll need to be resubmitted. You can delete the existing pay event that resulted in an error and then resubmit once we've put this right. 

Apologies everyone, I know its not the best way to end a Friday and I'm really sorry for the hassle & inconvenience. I'll let you know as soon as we've got it sorted.
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
Hi again everyone, I've just received word this should now be resolved and back to normal.
The pay events that you've submitted earlier this afternoon that resulted in the RSBRE error can be deleted and will need to be resubmitted, it's OK to do so now.

Apologies again for the inconvenience caused, if you have any questions please let us know.
Just saw Donna's post on the RAH thread - I have gone back in & been able to refresh my previous submission to "Success" & "Submit" today's again to "Pending" status. 
Thanks Reckon tech team for getting this sorted promptly :):):) 

(FYI ... I didn't have to delete the "Draft" submission that had resulted in the RSBRE error.  Was able to just "Submit" it again)
(Edited)

This conversation is no longer open for comments or replies.