Error upgrading APS PM to 10.2 due to Value Billing (which isn't being used)

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Hi,
I am trying to update our APS Practice Management from v9.1.5.00 to v10.2.0.01.
However, when I attempt to update the Advance DataTables Database, I receive the error:
Dependent application (Advance Value Billling)...
has been upgraded to version 0.0000
It must be at least 1.2000

The issue is that we are not using Value Billing, and never had the value billing console.
Photo of Binary_Grunt

Binary_Grunt

  • 70 Points

Posted 2 years ago

  • 1
Photo of Michael Lee

Michael Lee, Employee

  • 180 Points 100 badge 2x thumb
Hi. Can you please lodge a support call for this matter by emailing support@reckon.com or via the APS Support Portal at https://myaps.aps-advance.com? Kindly enclose a screenshot of the error if possible. Once we have your contact details we'll be in touch to help you resolve the problem.

Thanks,
Michael
APS Support