error WM02 when submitting EmpDupe file

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
I use Reckon Accounts Premier Edition 2015 and have submitted a EmpDupe file through Auskey and don't know if I have to do anything else

I received the following error report

LODGMENT SUCCESSFUL WITH WARNINGS

Reporting Entity:====================

Summary of Warnings:
--------------------

Reason Code:  WM02                      Total warnings:  1
The field must be entered but you did not report anything in this field.

Detail of Warnings:
--------------------

Reason Record    Record          Reporting         Field Name                    Field Data
Code:  No.       Type            Reference
WM02   3         Supplier                          Street address line 2
Photo of Debbie Cohen

Debbie Cohen

  • 160 Points 100 badge 2x thumb

Posted 4 years ago

  • 1
Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
Hi Debbie
The same type of warning happened to me.   It has to do with the address info located under QB Company>Company Infomration area.  Ensure that every field is completed as much as you can (ie your error shows street address line 2, check that this line has the town/state/postcode.   This is where my error was.   Fix it up and re-do your empdupe file through QB and then upload that new file through your portal.   
Ta
Janelle
Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
Hi Deb
Hit "Enter" after the PO Box 377 and that should move Labrador etc down to the next line.   That should fix the problem.  :)  (Make sure there is no space in front of Labrador).
The error message is actually saying "I need something in line 2".    Let me know how you go.
Janelle
(Edited)
Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
Sorry, I should have mentioned (if you haven't worked it out), you need to change the Address area (not the legal address area).  :)
Photo of Debbie Cohen

Debbie Cohen

  • 160 Points 100 badge 2x thumb

Hi Janelle

I did what you suggested and still get the same error message when I upload the test :(

Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
Ok, I have had a look at your set up compared to mine.  My only difference is the second line has a comma after the town.   It all looks fine other than the second line of the address.  Is it showing up as 
PO Box 377
Labrador, Qld 4215 (either with or without comma?)
?? no extra spaces is the only thing I can think of.   As mentioned, this was my problem and changing it fixed it up.  I run 6 QB data files and I had to change on all as each were causing same problem.  I am sorry if it hasn't worked, I may not be able to help you any further.   But please let me know how you get on.
(Edited)
Photo of Debbie Cohen

Debbie Cohen

  • 160 Points 100 badge 2x thumb

Hi Janelle

I am stumped, I changed as you suggested but still got the same error.

Deb



Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Hi Debbie,

Try submitting this Empdupe anyway - it'll probably work.
The ATO gives ERRORS and WARNINGS.  Files with warnings are usually accepted.  Only files with Errors are rejected.

In your time check that your Employees addresses are entered correctly:





regards,
John
Photo of Debbie Cohen

Debbie Cohen

  • 160 Points 100 badge 2x thumb
Hi John
All employees have been entered correctly the error message didnt relate to employees it related to 1 supplier. As our company is the only supplier I have added address line 2 and tried another test upload and still got the same error warning
Photo of Reckon FAQs

Reckon FAQs, Employee

  • 10,138 Points 10k badge 2x thumb
Thanks Debbie,


Are the Company Identification (ABN) and the Payroll Tax form information sections correctly filled out?

In Legal Info, delete the address lines and rekey them?

Rebuild and verify the company file and create the EmpDupe again.  

Hope this helps.  


regards,
John
Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
I agree with John, my suggestion too.
Good luck Debbie
Photo of Debbie Cohen

Debbie Cohen

  • 160 Points 100 badge 2x thumb

Thanks for all your assistance John & Janelle.

I give up, have followed all your suggestions and still get the same error.

Do you think I need to contact ATO to ensure they can process the file?

Debbie

A couple of points here.   EMDUPE files really get messed up when there are special characters other than A-Z  a-z  0-9  throughout.  Things like that apostrophe in the legal name of the supplier for instance - drop that out.  AS for COMMAS in your DATA,  that can really throw things out,  because whilst the EMPDUPE file is not actually a 'comma-delimited' file structure,  various other processing takes place with data that  can be SHIFTED logically due to separation characters.  

Spread out the department, street, suburb, state and postcodes of records as totally separate defined areas,  rather than wrapping them up in the same line as your example showed above.

ALSO,  sometimes when doing data entry,  computers can store UNPRINTABLE characters.  IE:  Sometimes you can accidentally store a <CTL>+<character> rather than say, a <SHIFT> + <character>  and suddenly that gets interpreted as a 'control sequence' and  means something else to the extraction process.  

Overwriting the content of these suspect fields often cures this,  and YES,   I realise you may have tried that,  but focus on the other fields in the Supplier in question and not only those address lines..

Hope that's a clue after all this time for you


Gary Pope
m: 0408994799 
An Accredited Partner- Consultant (VIC. Aust)
http://www.alchester.com.au/reckon-ac...
"Working with Accountants/Bookkeepers PPs/APs, as an
independent IT Professional and retired FCPA Accountant"
(Edited)
Photo of Janelle Knight

Janelle Knight

  • 886 Points 500 badge 2x thumb
Hi Debbie,
Oh yes soooo frustrating.   I like Gary's comments here though, is it worth another shot?
Ta
Janelle
Photo of John G

John G, Information Support Analyst

  • 27,530 Points 20k badge 2x thumb
Hi Debbie,

Have you tried persisting with the upload anyway?  it is a warning and not an error and most likely will be accepted.


regards,
John