Printing: Error Code 20 w/ Reckon Accounts 2014

  • 6
  • Problem
  • Updated 3 years ago
  • Solved
  • (Edited)
When I click reconcile now and prior to clicking print , I get an error 20 message telling me there is no path to the printer that has to be cancelled several times before the print report window apperas, then all is normal. i have checked file/printer options and all is ok. printing appears normal. I have just upgraded to windows 8.1
Photo of John

John

  • 230 Points 100 badge 2x thumb

Posted 5 years ago

  • 6
Photo of John G

John G, Information Support Analyst

  • 27,440 Points 20k badge 2x thumb
Hi John,

Welcome to the Reckon Community.

It sounds like there is problem with the Accounts Business print files.  

Close Accounts Business and delete the qbprint.qbp and WPR.ini from:  
  • C:\Users\All Users\Intuit\Reckon Accounts 2014 and  
  • C:\ProgramData\Intuit\Reckon Accounts 2014
Restart Accounts Business and try again.

Let me know how it goes.


regards,
John




Photo of Robyn Babbage

Robyn Babbage

  • 142 Points 100 badge 2x thumb
Thanks Vinia still no luck! To get the same version as we have, do we need to upgrade to QuickBooks Accounts Plus 2014?  What does Annual Licence (D) mean?  How much is this?  Regards
Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb

Hello Robyn,

And you are welcome.

Yes that is correct - you have to upgrade your version to Reckon Accounts 2014 from 11/12 (QuickBooks), after this, your file will need to be upgraded too. It's straight forward but if needing assistance just let us know.

Annual license means - the Software has an expiry - it is for 12 months only and that file will become a read only. And in order for you to obtain access again - you have to renew your license. This does not have free technical support - and you have to dial 1900 paid line for any phone support. - next year version is also for free just as long as your license is still active when we release it.

The upgrade version is - software does not expire and it comes with advantage membership that entitles you a 12 months technical support and upgrade for the next year version. you can renew your advantage - or not, but you can still use the software for as long as you like.

Hope that is clear enough.. :)

Kind Regards,

Vinia



Photo of Robyn Babbage

Robyn Babbage

  • 142 Points 100 badge 2x thumb
Thanks Vinia for all your help and patience.  Is 2014 the latest edition and does this upgrade have the new superannuation stream coming into effect by end of this year?  Could you please advise a price and a contact number for me to organise this.  Thanks Robyn
Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb

Hello Robyn,

No worries at all, And Yes 2014 is ready for super stream. In fact the patch is ready for all the 2014 users to patch it in so they can have the reporting needed by the ATO. you just have to choose who will be your clearing gateway - please give us a ring to discuss further about this process

Technical Support - 1 300 137 657 (you can ask for me if you like, just remind me that you are my customer from the Reckon Community) =)

As I do talk to lots of people everyday - and since we are talking here - I will not have a clue about your customer i.d. ( my apologies )

You can email me your query if you like and customer id: here is my email, so I can document it properly as well.

email: vinia.laguda@reckon.com.au


Prices: annual license for Reckon Accounts Plus 2014: $399

upgrade Price: $555

Kind Regards,

Vinia



Photo of John Schmidt

John Schmidt

  • 60 Points
I'm running the 2011-2012 Edition. I have removed the file QBPRINT.QBP as directed above but it doesn't appear in the Program Data\Intuit\Reckon Accounts for 2011-2012. Hence I still have the issues with "Printer not activated, error code 20 " still coming up when I try to send Invoices as emails. Are there any solutions/fixes?
John Schmidt
Customer No 955741
 0419898894
Photo of John

John

  • 230 Points 100 badge 2x thumb
Thank you for your prompt reply.
I could not find either of the files in the folders you named.
After completing a bank reconciliation and clicking OK, I receive the following .
The error notices are "printer not activated. error code -20
after I click ok another message follows "could not print to printer. check your printer selection. printing may have been cancelled from another program"
after receiving the same messages a second time I can print the reconciliation report normally.
Cheers
Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb
Hi John,

Base on our records you are now using 2014.

If you have previously used 2013, remove the QuickBooks V4 PDF converter, leaving just the Reckon Accounts PDF converter.

Open your devices and printers:

Make sure that you have closed the program before doing the steps below:

1. Open Control panel - devices and printers (may need to change your "view by" found at the top right : to "Large Icons".
2. Then right click QuickBooks V4 PDF converter - then remove device
3. Re-open the program then try again.

Let me know how it goes,

Kind Regards,
Vinia



Photo of John

John

  • 230 Points 100 badge 2x thumb

Thank you Vinia,

I have removed theV4 PDF Converter.

I then tried to save an invoice as a PDF file and QuickBooks then hung. I had to force closure. I also noticed that it corrupted my Printers causing me to reinstall my printer. I noticed that V4 PDF Converter has returned.

Cheers,

John





Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb
Hello John,

Sorry for the late reply.

Just wanted to make sure that you are using Reckon Accounts 2014. If you are, please make sure that the Reckon Account V4 PDF converter is in the list under "Devices and Printers".

Close Reckon accounts and Outlook.

1. Open Devices and printers again, make sure that your local printer is set as default
     - Right click your local printer and then choose "set as default"

2. If there is another PDF converter - please right click and then remove
3. Right Click Reckon Accounts V4 PDF converter and click "see what's printing"
4. If there is anything in the list - please cancel or delete.

Additional steps are below:

1. You will need to modify the QBW.INI file located at C:\Users\Public\Documents\Intuit\QBW.ini or QBW
2. Open the configuration settings and add the following lines at the bottom of the  file. 
3. Scroll to the bottom of the file and add: (please write them as it is)

[DEBUGGING]
SIMPLEMAPI=1

4. Click File menu from the notepad and click save the save the changes you made.
5. Close the Notepad
6. Right Click your Reckon Accounts icon from the desktop and "Run as administrator"
7. Preferably open outlook too.
8.Then try the reconciliation again.

Let me know what happen.

Kind Regards,
Vinia

Photo of John

John

  • 230 Points 100 badge 2x thumb
Sorry, has not fixed the problem. When I click reconcile and before the report print option appears all quickbooks 2014 freezes. I have to Control/alt/delete and reboot. When I check printers folder Reckon Account V4 PDF is the default printer and my normal default printer has to be reinstalled.
I have checked the QBW.INI file and it is as you requested. This all appears to have occured after I installed Windows 8.1 from Windows 8 (but I'm not certain)
Thank you,
John
Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb
Hello John,

Sorry if up until right now the issue has not been resolved, we have been getting calls issue after windows 8.1 was installed on computers. But so far, running the Reckon Accounts as administrator usually fix the issue. Although you are already the admin in the computer, you still have to run the program with elevation.

Kindly do that, after all the troubleshooting suggested.

Make sure that your local printer is still the default printer.

and then,

1. Right click your Reckon Accounts icon from the desktop, click the compatibility tab.
2. At the bottom of the page, please tick "Run this program as administrator"
3. Save the changes, then open the program then click YES on the message that will come and try again.

Kind Regards,
Vinia
Photo of John

John

  • 230 Points 100 badge 2x thumb
Thank you,
I have completed your instructions, should I have also clicked  change settings for all users in the compatibility tab? Still quickbooks hangs. I rebooted and checked the changes and noticed that the QBW.INI file has additional entries after my aditions.
Cheers,
John
Photo of John

John

  • 230 Points 100 badge 2x thumb
It has been 3 days since I advised that the problem is not solved. Quickbooks hangs if I try to reconcile or save an invoice as a PDF file.  I need to sort out the problem. Please advise.
Cheers,
John
Photo of Suzanne Lockwood

Suzanne Lockwood, Accredited Partner

  • 2,744 Points 2k badge 2x thumb

Hi John,

Here is a link to Knowledgebase Article ID 4897 which provides troubleshooting steps in relation to your issue.  In addition to the above, it also looks at re-assigning the port on the Reckon PDF printer.  I have had success with this.  Hope that helps.

Suzanne Lockwood

Reckon Accredited Consultant

suzanne.lockwood@lockington.com.au

Photo of John

John

  • 230 Points 100 badge 2x thumb
Thank you Suzanne. The link does not appear to be working.
Cheers,
John
Photo of Suzanne Lockwood

Suzanne Lockwood, Accredited Partner

  • 2,744 Points 2k badge 2x thumb

Sorry John, I think I forgot to include it - try again:

http://kb.reckon.com.au//issue_view.asp?ID=4897

Otherwise you can access it by going to the Reckon website > click on the Support tab at the top and select Business > go to the bottom of the Page to the Guidance section and click on Knowledge browser.  Enter the above ID in the search facility.

Post back with how you get on.

Cheers, Suzanne

Photo of John

John

  • 230 Points 100 badge 2x thumb
Hi again Suzanne,
That hit the spot! I have followed your instructions and amongst others, assigned the Recon V4 PDF convertor to a separate port. had some problems finding files. happily I can now reconcile my banking and save invoices as PDF files.
so far so good.
Cheers,
John
Photo of Sue Thomas

Sue Thomas

  • 112 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled
Error Code 20 after upgrade to Windows 8.1.


I  recently upgraded to Windows 8.1, now I get an error code 20 when trying to email from Reckon Accounts Pro 2014.
Have tried assigning Quickbooks PDF printer it's own port but this hasn't fixed the problem.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Sue, please try the above suggestions and let me know how you go.
Photo of Richard Bronstring

Richard Bronstring

  • 70 Points
Hi Mirko,,  wondering if you can help me - I've had to load Quickbooks  Pro 2011/2012  on to new laptop running windows 10. I've done the activation, created a new invoice and tried to save as pdf to external file and got pop up --- Printer not activated - error code 20  . can you help?? 
Photo of John G

John G, Information Support Analyst

  • 27,400 Points 20k badge 2x thumb
Hi Richard,

Welcome to the Reckon Community.

See our comment on Reckon Accounts and Windows 10 at https://community.reckon.com/reckon/topics/reckon-accounts-and-windows-10.
It has a number of hints for this error code -20 error.

Only the 2016 edition will be fully compatible with Windows 10.  


regards,
John.
Photo of Sue Thomas

Sue Thomas

  • 112 Points 100 badge 2x thumb
After trying all of the suggestions above I'm pleased to report that turning of UAC worked for me.
Thanks for your help!
Photo of TanzMcG

TanzMcG

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled
just loaded 2012-13 small business on my new computer windows 8 and I keep getting an error message -20 when ever I want to send an invoice.


I have just loaded 2012-13 small business on to my new computer windows 8 and I keep getting an error message -20 when ever I want to send an invoice.
Photo of Kylie White

Kylie White

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled cant email error 20.

Reckon Account plus 2014 
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Hey Kylie, please try the steps in this pre-existing thread. ^Mirko.
Photo of Jen

Jen

  • 60 Points
I have tried all of the above & still can't send emails. It started happening immediately after windows update. Initially couldn't print either, fixed that but I can't fix the pdf converter. This issue also effects another program.
Photo of vinia

vinia, Employee

  • 1,114 Points 1k badge 2x thumb

Hello,

Since windows 8.1 came preinstalled with its own email client called MAIL - please make sure this has not become the default email client after the update.

BEFORE DOING THE STEPS BELOW: CLOSE Reckon accounts and Outlook

HOW:

1. Right click any icon on the desktop - and click send to - mail recipient

2. The write email window should come up - and at the top it should indicate the version of outlook you have installed in the computer. (outlook 2007, 2010 or 2013)

- if it says MAIL - then the integrated email client is the default and Reckon Accounts cannot communicate to the right email client.

- if the write email does not indicate a version -from that same window > click the file menu - click help and check the version on the right.


if it does shows the right outlook version - close it.

3. Then click the windows 8.1 start button to go back to the metro and click the search icon on the top right.

4. On the search box field - type "outlook"

 - the first one in the list should be your outlook version

5. Right click it and click "open file location"

6. It will redirect you to where the outlook is located - right click the outlook icon > send to > desktop (create shortcut)

7. The close all the opened windows and click the Desktop (go back to the desktop)

8. the shortcut icon should be there - right click it again and click "properties"

9. click the "shortcut" tab

10. click the "advanced" button

11. Tick " run as administrator"  > apply > and OK



Make the outlook as your default client.

1. open the control panel

2. change the view by: Large icons

3. click "default programs"

4. click set default programs

5. make sure you choose "Outlook (desktop)" from the left not MAIL (desktop)

6. click set this program as default - then OK


RUN RECKON accounts as administrator - as 8.1 for some reason needs elevation.

1. Right click Reckon accounts icon from the desktop

2. Click Properties > click "compatibility tab"

3. tick " Run this program as administrator" under settings.

NOTE: Please bear in mind the normally the user accounts control is enabled on computers - so every time you will open the program Reckon Accounts and Outlook you will a message

"Do you want to allow this program to make changes to your computer" > click YES

If you don't want this message to come up all the time, follow the steps below:

1. Then click the windows 8.1 start button to go back to the metro and click the search icon on the top right.

2. Type "user"

3. click the options " Change User accounts control settings"

4. Once it opened - move the scroll bar from the left to the bottom - "never notify".

5. Click OK - and "computer restart is a must"  for the settings to take effect

I would appreciate a feedback so we can better and find more solutions if needed.

This solution has worked to all my recent Reckon customers having an error

1. Error code 20

2. Server busy - click switch or retry.

Kind Regards,

Vinia

(Edited)

This conversation is no longer open for comments or replies.