everytime I run Point of sale 2011/12 Before it starts I get a runtime error 429.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I have tried all the fixes online i could find, I have run the repair tool from programs and features, I have re-installed .net framework and registered the DLL file, I have completely uninstalled (clean) run a full system clean for old data temp files and registry files (ccleaner) then re-installed from disk again and still getting the same error code everytime I try to open POS terminal or admin, I restored it to a previous back up and everything still the same issue.

The programme was running without a problem last night it was only this morning the error occurred, nothing has changed on my comp since last night as EOD is the last thing run before we go home. I have called Reckon tech support and was told they no longer offer support for this product and that my only option is any information available from online resources.

PLease help with any advice you have, we need this running asap as it is our only terminal program for the business.
Photo of Ashley

Ashley

  • 82 Points 75 badge 2x thumb
  • Frustrated beyond belief

Posted 5 years ago

  • 1
Photo of Andrew

Andrew

  • 22,222 Points 20k badge 2x thumb
It was MS patch tuesday a few days ago. Maybe one of the applied MS patches caused your issue? Look at uninstalling these and see how you go from here.
Photo of Ashley

Ashley

  • 82 Points 75 badge 2x thumb
OK now i have completely uninstalled all the latest windows updates, restarted and still no success. I restored the pc to a backup from 1 month ago, and Im still getting an error, this time though my antivirus told me it detected a threat while POS was loading (POSMsgsnd.exe) i have ound no info online about weather this is a safe file or not, I ran a full system scan for malware virus and everything and came up with no results.

Am currently using hand written dockets for all transaction and receipts, until POS can be restored.
Photo of Mirko

Mirko, Alum

  • 34,812 Points 20k badge 2x thumb
Ashley it sounds like your Anti Virus is blocking POS. Try making the "POSMsgsnd.exe" file an exception in the Anti Virus program and then try to run POS again. Thanks, Mirko
(Edited)