Failed to connect using both WebSockets and HTTPS

  • 1
  • Question
  • Updated 1 month ago
  • Answered
Cannot launch accounts 2018 R2, are there any ports that need to be opened to allow this to work? we are getting "Failed to connect using both WebSockets and HTTPS"
Photo of Cameron

Cameron

  • 100 Points 100 badge 2x thumb

Posted 2 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 64,528 Points 50k badge 2x thumb
Hi Cameron,
Is this occurring on all web browsers?

Which internet provider are you using?
Photo of Cameron

Cameron

  • 100 Points 100 badge 2x thumb
Hi Rav, the problem came and went without much of an explanation, I could see that chrome was blocking the script and I had to lower IE’s security to make the test machine worked, went back to the users machine and it worked without changing anything!

Thanks for your reply.
Photo of Dan Gough

Dan Gough

  • 130 Points 100 badge 2x thumb
We have just had the NBN installed and all other websites are working perfectly - Reckon is constantly dropping out and coming up with this message - halfway through detailed invoices. What is a cure?

Photo of Dan Gough

Dan Gough

  • 130 Points 100 badge 2x thumb
It also comes up with - "Your connection was Interrupted - a network change was detected"

Photo of Shisir

Shisir, Employee

  • 3,048 Points 3k badge 2x thumb
Hi Dan,

The original issue as mentioned in the title of this thread is identified to be due to the Corrupt certificates. Here is the detailed resolution to that. http://kb.reckon.com.au/issue_view.asp?ID=5724

However, in your situation, I think the issue is coming from some kind of connection interruptions, possibly from your Modem/router or ISP. Please note that Hosted requires the continuous internet connection and will get disconnected, even if there is minor disconnection. Please check this KB for more detail. http://kb.reckon.com.au/issue_view.asp?ID=5344

Regards

Shisir