Fast Reports - error

  • 1
  • Question
  • Updated 1 year ago
  • Answered

Fast Reports - error.

Hi all - I am having a reporting error with Fast Reports that I generate from the chart of accounts. It seems to only be on expense accounts. If I select Fast Reports  - last financial anything (qtr - year etc) "to date" report - the report does not populate the expense charges - but rather says : Retained earnings as of 30.06.17. I have not finished nor closed off that quarter yet so very odd. Yet if I do the same report for just last qtr or fin year - the report is fine. It only happens if I make the report "to date"

Can anyone explain? Thanks

Photo of Debbie McPherson

Debbie McPherson

  • 492 Points 250 badge 2x thumb

Posted 1 year ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Debbie,

Thanks for asking.

When you select a date range that included ".....to date", the report will show transaction listings only for this financial year.  Transactions before this financial year will be replaced with a Closing Entry to Retained Earnings and the amount being the balance of the transactions in that period.

Your alternative is to use a Custom Transaction Detail Report and filter it for the specific account you want.  You can then memorise it for future use.


Hope this helps.


regards,
John
Photo of Debbie McPherson

Debbie McPherson

  • 492 Points 250 badge 2x thumb
Is this new? I have never come across it before & have used that report a lot previously
Photo of John G

John G, Information Support Analyst

  • 27,280 Points 20k badge 2x thumb
Hello Debbie,

Yes, it's its standard presentation when the date range of the report crosses financial years, except with All Dates which will show all transactions.

regards,
John
Photo of Debbie McPherson

Debbie McPherson

  • 492 Points 250 badge 2x thumb

Thanks John!