Font size on screen

  • 2
  • Problem
  • Updated 6 months ago
  • Not a Problem
Something has just happened to the size of the font on my screen. It was fine, but then seemed to decrease and become blurry for no apparent reason. I have tried using Ctrl and the mouse wheel to change the size as you would normally, but this does not change anything. If I go into a different window in my browser, I can zoom in and out with no issues. Is there a way to fix this, because it is going to give me a headache before long!
Photo of Jess Rice

Jess Rice

  • 100 Points 100 badge 2x thumb

Posted 11 months ago

  • 2
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi Jess,

You will need make adjustments to your display settings to find the right balance for you and your display.  This will be different for everone so its just a matter of trial and error until you get it right.

Regards,
Shane
Photo of Jess Rice

Jess Rice

  • 100 Points 100 badge 2x thumb
Thanks Shane, but how do I do this? It is not a setting on my computer, because EVERYTHING ELSE has stayed the same as it was. And Reckon was perfectly fine until mid-way through Tuesday morning. It was fine when I logged in on Tuesday morning, and then it changed for no apparent reason.
Thanks,
Jess
Photo of Geoff

Geoff

  • 60 Points
Any answer to this Reckon? The exact same thing has just happened to me. Working in hosted and all of a sudden everything has reduced in size and is blurry and out of focus. It is not a screen issue it is an issue with hosted, everything else is fine and when i move the hosted window to a different monitor its the same issue.
Geoff
(Edited)
Photo of Jess Rice

Jess Rice

  • 100 Points 100 badge 2x thumb
Hi Geoff, if it helps, I managed to fix mine... When it is on the black page that has the little window saying 'connecting to Reckon', I held down Ctrl and moved my mouse wheel up. You kind of have to be a bit quick, depending in how long it takes your computer to connect. I was shocked when it worked. It increased the font on that screen and then increased it in the actual program as well. Glad I found this solution, because I think Reckon have put it in the 'too hard' basket.
(Edited)
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi Jess and Geoff, this is actually your browser % size that caused this.  You can also adjust this through the browsers menu.  For example in Chrome you change it like below:


And with IE:


And Firefox:


Sorry Jess I didn't think of this at the time.  But I will keep this in mind in future if I come across it again.

Thanks for sharing your solution with us, we really appreciate it.

Regards,
Shane.
Photo of Barb Allen-Guthrie

Barb Allen-Guthrie

  • 334 Points 250 badge 2x thumb
That is fine for the browsers but the font size in Reckon accounts window is still small for me, that did nothing?
Photo of Barb Allen-Guthrie

Barb Allen-Guthrie

  • 334 Points 250 badge 2x thumb
I can't find this response so copied and paste from my email.
Me too Barb - and it really is a problem. Everything else on my computer is fine.   Reckon do you reckon you can tell me a solution - and because I am pretty illiterate on the computer - it will need to be in explicit detail.

Annette Honan, I fixed this and now can't remember how,  I think it was in my Display Settings on my Desktop, Right click on blank screen then select Display settings, then with Display on the left highlighted, check your  Scale and Layout, I have 100% (size of text) and 1920 x 1080 for Resolution then Landscape, but they seem standard setting, damn  I did not write down what I did, hope someone helps here as yes it drove me nuts but is now good.  Have you checked for updates?
Photo of Annette Honan

Annette Honan

  • 90 Points 75 badge 2x thumb
Thanks Barb for your suggestions.  I have all of those.  The problem started last year when I upgraded/updated (whatever it is you call it when you pay your annual  subscription)  - I've put up with it and put up with it - but it truly is getting to me.  Maybe someone will know.  Thanks again
Photo of John G

John G, Information Support Analyst

  • 27,290 Points 20k badge 2x thumb
Hello Annette,

This is not a problem that most users of Hosted experience, so the solution lies at the user end.  

Have you tried all the solutions suggested above?
Adjust the View Zoom on your browser to 100%
or 
Adjust with Ctrl+mouse wheel on the black 'connecting to Reckon' screen.

Also consider adjusting your Screen Resolution in right-click background > Display Settings - it should not be higher than 1920x1080.  If it at this level, drop it one notch.  Do further adjustments improve the result for you?

Does your display resize as you change the browser zoom?
Is this experience repeated with other browsers?
Is this experience repeated on other PCs?

Here is my RAH with Chrome browser zoom expanded to 200% with a screen resolution of 1920 x 1080:




Hope this helps.


regards,
John
Photo of Annette Honan

Annette Honan

  • 90 Points 75 badge 2x thumb
Thank you for that - I really do appreciate you trying to help - but I don't use a "Hosted" programme. And I checked all the other resolution ideas and my computer is already set at those suggested previously. 
Photo of John G

John G, Information Support Analyst

  • 27,290 Points 20k badge 2x thumb
Sorry Annette, I did not see you had a separate question on the matter.

Your PC may have very high "dots per inch (DPI)" setting that the Reckon Accounts application can not process properly.

Try this.....

  1. Close the Reckon Accounts Application.
  2. Go to the desktop of your windows and right click on the Reckon Account’s Shortcut icon. (If there is no shortcut on the desktop, you can find one in the start menu)
  3. Go to Properties
  4. Go to Compatibility tab
  5. Either, on Windows 10:  Under Settings, tick the box: Override high DPI scaling behaviour.  Then in Scaling performed by, select Application and then OK
  6. Or, older Windows OS: Select Disable Display Scaling on High DPI settings and OK.

Open the Reckon Accounts again and see if the issue is resolved


Hope this helps.


regards,
John