Font sizing in Reckon Accounts Plus 2016

  • 1
  • Question
  • Updated 6 months ago
  • Answered
The Font is just too small. It shrunk last year when I upgraded. It's Ok on the rest of the computer
Photo of Annette Honan

Annette Honan

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 6 months ago

  • 1
Photo of John G

John G, Information Support Analyst

  • 27,290 Points 20k badge 2x thumb
Sorry for the delay Annette, 

Your PC may have very high "dots per inch (DPI)" setting that the Reckon Accounts application can not process properly.

Try this.....

  1. Close the Reckon Accounts Application.
  2. Go to the desktop of your windows and right click on the Reckon Account’s Shortcut icon. (If there is no shortcut on the desktop, you can find one in the start menu)
  3. Go to Properties
  4. Go to Compatibility tab
  5. Either, on Windows 10:  Under Settings, tick the box: Override high DPI scaling behaviour.  Then in Scaling performed by, select Application and then OK
  6. Or, older Windows OS: Select Disable Display Scaling on High DPI settings and OK.

Open the Reckon Accounts again and see if the issue is resolved


Hope this helps.


regards,
John