Font sizing in Reckon Accounts Plus 2016

  • 2
  • Question
  • Updated 4 weeks ago
  • Answered
The Font is just too small. It shrunk last year when I upgraded. It's Ok on the rest of the computer
Photo of Annette Honan

Annette Honan

  • 100 Points 100 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 2
Photo of John G

John G, Information Support Analyst

  • 27,530 Points 20k badge 2x thumb
Sorry for the delay Annette, 

Your PC may have very high "dots per inch (DPI)" setting that the Reckon Accounts application can not process properly.

Try this.....

  1. Close the Reckon Accounts Application.
  2. Go to the desktop of your windows and right click on the Reckon Account’s Shortcut icon. (If there is no shortcut on the desktop, you can find one in the start menu)
  3. Go to Properties
  4. Go to Compatibility tab
  5. Either, on Windows 10:  Under Settings, tick the box: Override high DPI scaling behaviour.  Then in Scaling performed by, select Application and then OK
  6. Or, older Windows OS: Select Disable Display Scaling on High DPI settings and OK.

Open the Reckon Accounts again and see if the issue is resolved


Hope this helps.


regards,
John
Photo of Michelle

Michelle

  • 394 Points 250 badge 2x thumb
OMG just tried this again and it worked.  Thank you so much.  It is soooo much better being able to see more clearly.  Not exactly big font size but clearer and better than what it was.  Thanks
Photo of Mich0

Mich0

  • 62 Points
I have been happily using reckon plus 2016 with windows 10 for over a year but when I started it up this morning the font had changed. I played with the DPI that increased the font size to what it was, but made it blurry. All my other settings are the recommended ones.. help??