**SOLVED** Free STP App login issues (8 May 2020)

  • 16
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
** SEE LATEST UPDATE HERE **

Hi folks,
The v.1.12.3 update is available for both Apple and Android.

Please follow the steps below to start using your STP App again.
1. Update to the latest version of the app (v1.12.3).
If you’re not sure how to update apps installed on your phone, here are the instructions for Androids and iPhones.

2. Once your update is complete, open the app.

3. Logout of any accounts you’re logged into.

4. Login to your account.  All of your employees and pay runs should be available again.
_________________________________________________________________________________



Hi everyone,

We're receiving an increasing number of reports from our STP app users encountering issues when attempting to login to their usual accounts.

The majority of reports so far show that you may receive a on-screen message stating that your ABN is already registered and to login with your correct account credentials (see screenshot example below).
Upon doing so the same message appears ie. its taking you through a 'loop'.

We've got our teams investigating this right now and I will be updating this thread with info on progress as soon as it comes to hand.

Our sincere apologies for the inconvenience and frustration this issue is causing at the moment.


NOTE: Please ensure you are signing in to the app with your correct login credentials as you WILL encounter this message if the ABN has been previously been registered under a different login ie. a different email address. In this scenario the message is valid.


Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
  • Frustrated

Posted 2 months ago

  • 16
Photo of Peter Morris

Peter Morris

  • 160 Points 100 badge 2x thumb
I have a similar issue. App wants password. Requested resetting password but didnt receive email with (new) password.

Photo of Peter Morris

Peter Morris

  • 160 Points 100 badge 2x thumb
Update: Found my old password and logging in ok now...
Photo of Darryl

Darryl

  • 62 Points
Hi I’m having issues with looping also. Abn 70395764719
Thanks
Photo of Mark Phillips

Mark Phillips

  • 110 Points 100 badge 2x thumb
That's not actually the screen I get. I am asked to enter my ABN (which it does not recognise) so then I put in my company name and it finds me. I then proceed to the "welcome back" screen where it asks me to log in. 
That's when it goes back to asking me to enter my ABN or Company name again. and so on, and so on.

Photo of Tony Polack

Tony Polack

  • 62 Points
When you type in Business name or ABN hit SEARCH on keyboard it will find business. Then comes around in a loop back to same thing to sign in. Type in username / email then FORGOT PASSWORD and go through and re set password. Then you will get into program and be able to do payroll. Worked for me after about 20 mins of fiddling. Good luck
Photo of Lisa Jones

Lisa Jones

  • 236 Points 100 badge 2x thumb
I tried to migrate to the payroll app as the free dosent have jobkeeper functionality and the gross reported to the ato does not add the allowances (the jobkeeper amount meaning no refund
Photo of Daniel Tam

Daniel Tam

  • 130 Points 100 badge 2x thumb
when will it fix? 
Photo of Eddie Yuen

Eddie Yuen

  • 92 Points 75 badge 2x thumb
I have the same issue whole day. Cannot login. Just like a loop. Keep asking me the ABN or Business name, once found, then ask me the same ABN or Business name question again.
Photo of Sonny Do

Sonny Do

  • 152 Points 100 badge 2x thumb
I have uninstalled and reinstalled the app then log in with email and password (DO NOT ALLOW FACE ID LOG IN) then it working good but after i closed the app and an hour later if i open the app then it keeps looping with asking abn etc.
Photo of Bijan

Bijan

  • 96 Points 75 badge 2x thumb
Hi Eddie,
I followed Matt Wyllie's review comment in Google Play store advising to uninstall the app and reinstall.
It worked for me and I didn't lose my previous data.
I reckon the Reckon should reward Matt for his good comment.
Cheers
Photo of Nick Jacobs

Nick Jacobs

  • 312 Points 250 badge 2x thumb
Thank You Rav.  Your suggestion to uninstall and reinstall worked for me just now.  Thanks for your help.  Hopefully it will stay all good now.  Cheers,  Nick Jacobs

Photo of lisa

lisa

  • 204 Points 100 badge 2x thumb
Worked for me aswell for the free app but still can’t get onto the new jobkeeper one I installed
No help when you ring recon either
Photo of Melinda Trembath

Melinda Trembath

  • 62 Points
Same, thanks everyone. I've uninstalled, reinstalled and used my log in details rather than facial ID and back on track.
Photo of FaStTech Solutions

FaStTech Solutions

  • 60 Points
I use touch ID for login, after going through the loop a couple of times, I cancelled the touch ID and put in my email and password and it worked
Photo of Scott Eines

Scott Eines

  • 100 Points 100 badge 2x thumb
Hi I have the same problem. I called Reckon support and was advised to login using a different branch number. The effect was to setup a new account and now I cannot access the old account with all our historical information. Please help.
Photo of Mark Phillips

Mark Phillips

  • 110 Points 100 badge 2x thumb
How did you do that? I also use touch ID but can't turn it off as I can't get to the settings without being logged in.
Photo of Richard

Richard

  • 194 Points 100 badge 2x thumb
I had the "looping" problem too. I uninstalled the app completely, then reinstalled from the App Store. I had to log in and it is now working properly.
Photo of Lynn

Lynn

  • 208 Points 100 badge 2x thumb
Mark Phillips - I just had to go through the loop a couple of times until the Touch ID window appeared, and instead of using touch I hit cancel and the email and password login page appeared. Entered those and yay! I was in. Good luck.
Photo of Sonny Do

Sonny Do

  • 152 Points 100 badge 2x thumb
Hi Lynn
Have you try to log out and log in again to see it work?
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Hi everyone,
Our dev teams have been investigating this and believe the root cause has been identified. There have been some changes introduced into the backend infrastructure of the app with the latest update which seems to have an adverse affect for those who are using a biometric login option eg. FaceID/Fingerprint etc.

The team are working through some of the finer details including the best way to solve this right now.

I'll get as much information as I can as they progress in their work on this and I'll update the thread as soon as I can.
Photo of Alanna

Alanna

  • 418 Points 250 badge 2x thumb
Hi Rav,

I'm not using the app but am having similar problems of 'looping', is anyone else having similar problems? It has only just started happening.

Thanks, Alanna
Photo of Chris

Chris

  • 290 Points 250 badge 2x thumb
Hi Rav
I updated the free app on Thursday before trying to submit a pay run. When I logged in, I was asked for our company name ( ABN 57808180616) and for some reason a new profile was created and all my pay history was lost.
Could you please help me fix this. I need to submit last Thursday‘s pay run as soon as possible ( was due to be submitted on Thursday 7th).
Thank you for your help. Any questions, please let me know.
Photo of Scott Eines

Scott Eines

  • 100 Points 100 badge 2x thumb
Hi Rav I still cannot access my original branch information
And the pay run submitted didn’t submit correctly only an update with no amounts
Photo of Jenny Nordon

Jenny Nordon

  • 174 Points 100 badge 2x thumb
I am also encountering problems. Unable to log into the app on my phone. I type in the correct email and password but it keeps saying it's the incorrect username/password. I tried a few times then clicked onto "Forgot Password". Typed in my email address and it says that an email has been sent to me. But I have not received my password reset email. I have tried 8-9 times over the last hour to no avail. 


And now when I type in my original password (as not received the password reset email) it says I have typed in the wrong password to many times and to click on forget password. 

Please help :)
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Hi everyone,
Just to provide you with another update.
Our teams have put the finishing touches on a new update to the STP which will resolve this issue. Its currently going through the approval process with both Apple and Android. Following this and barring any issues or delays, it will be available for you to download from your respective app store.

Once it is available, here's the process I'd recommend going through -
  • Update to version 1.12.3 of the STP once its available in the App Store or Google Play Store.
  • Once you have downloaded the update, open the app and if you are still logged in at this point > LOGOUT using the logout option in the app (Settings > Logout). 
  • Log back in.

We expect the Android version of the update to be available later tonight and Apple tomorrow morning however I will let you know as soon as its available in either.
Photo of Chantal

Chantal

  • 170 Points 100 badge 2x thumb
Hi Rav,

I have a customer who has had this login issue since August 2019 (so she hasn't lodged any data since then). We thought it would rectify itself once updates were released, but has not. Now, i have had her follow all your instructions (ie: delete and re-install the app, running the current version you have mentioned above) and she is still getting the loop back when trying to login. I know her login credentials (ie: e-mail and password) she is using are correct as i have used them to login on the internet to Reckons website and it allows me to login and view her personal details. 

Have you got any suggestions or are you able to have a look at her account on the Reckon end to see what the situation is. As we are at an end and have tried EVERYTHING. I need to get this sorted as the looming compulsory lodging deadline is fast approaching.

Your help is much appreciated. Cheers Rav.

Regards,

Chantal
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Hi Chantal,
Can I grab the ABN for this one please?
Photo of Chantal

Chantal

  • 170 Points 100 badge 2x thumb
Hi Rav,

ABN is 14 919 806 804 (Simkin).

Thanks
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Thanks Chantal.
I've had a look and I can see what the issue is here, its not part of the wider issues from this thread. Instead, when this user created their app account, they created it under an email address which was incorrectly spelled ie. the email address for this account has been entered as ending with com.au11 which I'm safely assuming is just a mistake.

You were able to login to the Reckon Portal using the correct email address however that did not contain any subscriptions.

I've corrected this now so your customer will be able to login to the app now with the correct email address now.
Photo of Chantal

Chantal

  • 170 Points 100 badge 2x thumb
Very weird as she had already lodged about five times using the old e-mail address without the 11 on the end. So not entirely sure what happened there.

I appreciate your prompt response in getting back to me Rav and getting this sorted. You deserve a medal for having to deal with all these STP issues.

Thanks again, much appreciated :)
Photo of Bradley Bryen

Bradley Bryen

  • 418 Points 250 badge 2x thumb
Hi Rav, would you expect this update to fix the error I was getting as well? Refer to screenshot
Photo of Rav

Rav, Community Manager

  • 103,568 Points 100k badge 2x thumb
Yep from everything I've been advised so far it should yes.
Photo of Bradley Bryen

Bradley Bryen

  • 418 Points 250 badge 2x thumb
No luck same issue. Deleted app and reinstalled. Just keep getting the above error every time I log in. This is even after updating to the new version this morning.
(Edited)
Photo of Rav

Rav, Community Manager

  • 103,568 Points 100k badge 2x thumb
Getting your case checked over again by the devs as we speak Bradley.
Photo of Bradley Bryen

Bradley Bryen

  • 418 Points 250 badge 2x thumb
Tks Rav
Photo of Jenny Nordon

Jenny Nordon

  • 174 Points 100 badge 2x thumb
Thanks Rav. Will see if the new version has been updated in the Apple store in the morning. Much appreciate you keeping us all updated. :)

Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Hi folks,
The v.1.12.3 update is available for both Apple and Android.

Please follow the steps below to start using your STP App again.
1. Update to the latest version of the app (v1.12.3).
If you’re not sure how to update apps installed on your phone, here are the instructions for Androids and iPhones.

2. Once your update is complete, open the app.

3. Logout of any accounts you’re logged into.

4. Login to your account.  All of your employees and pay runs should be available again.

If you continue to experience the same issue AFTER doing the above, please let me know BELOW THIS POST.
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Hi Vanessa, what is the ABN you've registered into your app account previously?
Photo of Vanessa Size

Vanessa Size

  • 82 Points 75 badge 2x thumb
18083121997
Photo of Rav

Rav, Community Manager

  • 104,296 Points 100k badge 2x thumb
Thanks for that. Can you give it another go now.
Photo of Vanessa Size

Vanessa Size

  • 82 Points 75 badge 2x thumb
That’s done it. Thanks!!
Photo of Bijan

Bijan

  • 96 Points 75 badge 2x thumb
Hi Ravi.
My app version is showing as 1.12.3 but login looping is still happening.
Photo of Jenny Nordon

Jenny Nordon

  • 174 Points 100 badge 2x thumb
I updated through the App Store last night and it’s all up and running for me. Thanks Rav
Photo of Wendy C

Wendy C

  • 374 Points 250 badge 2x thumb
Just wondering if mine has anything to do with me adding the entity again when this issue first arose? i.e Do I have two entities and i'm seeing the new one, with no history or employees???
Photo of Nancy

Nancy

  • 110 Points 100 badge 2x thumb
Hi Rav,
Thank you for the update.
I deleted and reinstalled the app but no luck.
My account still appear with different ABN, and no payroll history.
Can you please have a look and advise?
Registered email: accounts@pressed4time.com.au
Registered ABN: 43 654 202 458

Incorrect ABN shown on my account now: 76 991 223 648
Thanks Rav!
Photo of Rav

Rav, Community Manager

  • 103,934 Points 100k badge 2x thumb
Hi Nancy,
Can you please try it again now. The ABN 43 654 202 458 is definitely showing up under the account under email address - accounts@pressed4time.com.au on my end.
Photo of Nancy

Nancy

  • 110 Points 100 badge 2x thumb
Hi Rav,
I’ve just logged out and logged back in and everything’s there.
Awesome! Thank you so much Rav!
Photo of Scott Eines

Scott Eines

  • 100 Points 100 badge 2x thumb
Hi Rav I cannot see any of my historical information on the app I had to reregister with a different software ID with the ato. How can I recover my historical data? Also with the new software ID I attempted to enter a pay run prior to registration and then when the software ID was registered (as Branch 2 even though its showing as Branch 001 on the ato portal) i attmepted an update which goes through to the ato but no amounts abn 30205225831
(Edited)
Photo of Rav

Rav, Community Manager

  • 102,690 Points 100k badge 2x thumb
Hi Scott, I've had a look at this but I need to get some further advice on how we can correct your account since submissions have been sent under that alternate branch.
Will come back to you on this shortly.
Photo of David

David

  • 130 Points 100 badge 2x thumb
Hi I only just started loading info into the app a few days ago and now I'm getting the "Something has gone wrong" error message every time I try to log in. I've installed again the latest version 1.12.3 but still the same problem. Thanks, David
Photo of Greg Scanlan

Greg Scanlan

  • 120 Points 100 badge 2x thumb
Hi Rav,
I've updated the app and tried again to login in and still get the same error message, I don't seem to be able to get out of the loop ..
Hope you can help.
ABN 26006878413
Photo of Rav

Rav, Community Manager

  • 103,568 Points 100k badge 2x thumb
Unrelated issue - creating new thread

Please reference the new conversation here: Unable to login to STP app - incorrect email address
Photo of Sue

Sue

  • 82 Points 75 badge 2x thumb
HI Rav,
I'm not sure where I'm meant to be posting this to get help but I'm having the same issue as the others . I couldn't remember my password so deleted app and reinstalled but I think I am now logged in with a new password and stuck in the loop. Our ABN is 84 712 112 480. Thank you in advance for your help. sue
Photo of Rav

Rav, Community Manager

  • 103,568 Points 100k badge 2x thumb
Hi Sue,
You need to ensure you're logging in with the same email address (and password) that was entered when the app account was first created. In your case, while I can't disclose what your email address is here, I can advise its a Bigpond email address that was used.
If you login with that email address you'll be able to view your account.
Photo of Sue

Sue

  • 82 Points 75 badge 2x thumb
Thank you for your help
Photo of David

David

  • 130 Points 100 badge 2x thumb
H Rav, My problem from a few days ago. Can you please look at this.

I only just started loading info into the app a few days ago and now I'm getting the "Something has gone wrong" error message every time I try to log in. I've installed again the latest version 1.12.3 but still the same problem.  Thanks, David
Photo of Rav

Rav, Community Manager

  • 102,690 Points 100k badge 2x thumb
Creating new thread

Please reference the new conversation here: Something has gone wrong - free STP app

This conversation is no longer open for comments or replies.