Gateway Error-

  • 3
  • Problem
  • Updated 1 year ago
  • Solved
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Gateway Error, being that i have had trouble on Saturday and cant call anyone, now its Sunday and still cant call anyone, SOOOOO ANGRY, have had problems for quite a while , if this is not fixed i will go to Xero!!!!!!!!!!!!! Whats the point of having technical support when there is no technical support on the weekends....Seriously over Reckon!!!
Photo of Amanda Ludlow

Amanda Ludlow

  • 220 Points 100 badge 2x thumb
  • Totally Angry,

Posted 1 year ago

  • 3
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi Amanda,

I'm really sorry to hear you're having trouble accessing Hosted this morning. I've reported this to the wider team for them to take a look into but in the meantime, can you please try heading into the Hosted control panel and log off any active sessions located under the 'Log off Remote Sessions' area and then log out (use the log out option in the top right corner)

Once you've done that, close your browser and try again.

Let me know how you get on
Photo of Leisa Juers

Leisa Juers

  • 120 Points 100 badge 2x thumb
Hi I am having the same issue with the 'Failed to open connectionb to server using gateway' message appearing when I am trying to log into Reckon Hosted.  I have tried your advise above but still cannot access my Reckon Hosted Account.  Would you have any other suggestions only have today to enter some invoices before I am back at my other work on Monday.  Thanks.
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Thanks for trying Leisa, I'm just waiting to hear from some of the folks in the Dev side of things on what our next steps will be. I'm really sorry for the hassle this morning but I'll keep you posted.
Photo of Sue Miller

Sue Miller

  • 866 Points 500 badge 2x thumb
I am having the exact same issue - started last night. This is the second time in a week that I am unable to access Reckon. Just not good enough. PS I have NO remote sessions logged in. I have tried using Safari and Chrome. Still nothing. 
(Edited)
Photo of Duncan Harvey

Duncan Harvey

  • 66 Points
Any word on when it will be fixed, I got payroll to do.....
Photo of Rav

Rav, Community Manager

  • 59,770 Points 50k badge 2x thumb
Hi guys,
We're still looking into this, at the moment it looks to isolated to a particular host as our capacity looks good and the number of active session hosts has grown throughout the morning so far.

In any case, I will keep you all updated with further information as soon as I can. Apologies again for the inconvenience and frustration caused.
Photo of Priscilla Ognenis

Priscilla Ognenis

  • 1,830 Points 1k badge 2x thumb
Having same issue, trying to get my tax sorted in my down time and can't log on over weekend.  I do remember reckon posting a warning that there was an issue with logging on last week and were going to fix it that night.  We were not affected then, but it appears what they were going to fix has not worked.  Please keep informed of any updates with this problem.
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi guys,

Something may help you login in the meantime while the problem is being investigated, is clearing your browsers cache, and reloading the browser.

For Chrome users on PC, try the following:  press F12 on your keyboard (which will open Chrome dev tools), right click on the refresh icon on the top left of the screen, choose "Empty Cache and Hard Reload".  Close and reopen Chrome and try go login and launch again.


For users of other browsers, or Mac, have a look HERE on how to clear your cache. 

I can't guarantee this will work for all users, but it can't hurt to try in the meantime while the problem is being investigated.

Regards,
Shane.
Photo of Nick Franklin

Nick Franklin

  • 82 Points 75 badge 2x thumb
Yay it didn't work the first time, but I went right out and back in again and tried again and it worked, thanks :-)

This conversation is no longer open for comments or replies.