Gross in Pay Slip not showing correctly

  • 1
  • Question
  • Updated 3 months ago
Hi there
We are using Payslip template and in the "Gross" field, it's reading data field "Total Pay" from payroll information. 
We have also setup 2 payroll items called "LWOP" and "LWOP offset", being "leave without pay", and both items are under gross payments, but offset each other. LWOP is in Yearly Salary, and LWOP offset is under Deduction. 
When the pay slip is issued, Gross is showing LWOP amount, but not deducting LWOP offset amount, it's a bit confusing for employees to see the actual Gross pay. Payment Summary in the end of year is all correct, but the pay slip is confusing. Is there any suggestion to fix this issue?
Thanks
Linda
Photo of Tian Lan

Tian Lan

  • 776 Points 500 badge 2x thumb

Posted 3 months ago

  • 1
Photo of Linda Putland

Linda Putland, Accredited Partner

  • 20,570 Points 20k badge 2x thumb
Couple of options... you could make sure that both the LWOP and LWOP offset items were taxable... then on the payslip template you could untick the Total Pay boxes and instead choose the Taxable Pay boxes?
Your other option is to make the LWOP offset item an addition item as well - and then enter it as a negative amount... this will resolve the issue too - but I wasnt able to save the negative value in the employees record - so it would need to be typed in as a minus each time you process the pay with these 2 items?  
Photo of Tian Lan

Tian Lan

  • 776 Points 500 badge 2x thumb
It's fixed! You are a legend!
Thanks
Linda