Home Inventory Manager - No Data

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
I have loaded Home Inventory Manager in Personal Plus 2019. Firstly, it did not open, so I uninstalled and re-installed. Open ok but when I try and restore my .qhi backup file, there is no data! Help please!
Photo of Albert

Albert

  • 404 Points 250 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Rav

Rav, Community Manager

  • 71,420 Points 50k badge 2x thumb
Hi Albert,
<snip> when I try and restore my .qhi backup file, there is no data
Just to clarify this aspect, is the program unable to find the .qhi file itself? ie. there is no option to select the .qhi extension?
Photo of Albert

Albert

  • 404 Points 250 badge 2x thumb
Thanks for your response. Yes - I can find a .qhi file which shows some 750 kb data and is my back-up file, but when I open it, there is no data.
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
I have the same problem.
Have removed the previous version (2018) installed the new 2019 version, as instructed by Reckon, and when asked for the back-up file location, have selected the .qhi file at that location, and nothing when you select OK....... NO data is put into the new version ?????
Help please ......
Am also contemplating reinstalling the previous (2018) version if that's possible and seeing if that works
Photo of Robyn Kelly

Robyn Kelly, Accredited Partner

  • 4,356 Points 4k badge 2x thumb
I would have to look closely again if you are not sure of my response, but I believe you need to go to FILE in HIM and then make sure you have synced the data again with the newly installed PP 2019.
When you click on HIM in PP it should then take you to the HIM data file to see the data.  In PP it only shows as an amount, not the individual piece by piece information.  I do feel like this has changed from previous versions, which is why I was confused in the beginning too.
Regards, Robyn Kelly
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
Have reinstalled RHIM AGAIN and still come up with the picture below .... and you'll notice that the back-up file name is located at the top but NO information installed ... STILL !!!   Have used this program for years with no problems till this "clever" version

Photo of Robyn Kelly

Robyn Kelly, Accredited Partner

  • 4,356 Points 4k badge 2x thumb
From the picture above it looks like a backup from 17/04/2015 (QHI_20150417.qhi).  Do you have a more recent backup?
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
No ..... why should that be a problem Robyn ?
Photo of Robyn Kelly

Robyn Kelly, Accredited Partner

  • 4,356 Points 4k badge 2x thumb
Because it looks like you have opened a backup file - which is from 2015 - which may not have recent information in it.
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
So where do I go from here .... ???
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
Isn't that what a back-up file is for ...? 
same file name as required .... recent information ??
I've just installed a 2017 copy of RHIM with the same results ...
Photo of Geoff

Geoff

  • 130 Points 100 badge 2x thumb
Look's like I might have solved my HIM problem Robyn ....
qhi file on this pc was about 350k, but I just found on my second b/u pc same (?) file size is 600k+ .... used this file on HIM and all look's good .... not sure where that 350 file came from ...
so hopefully you've done with me ..... thank's for your assistance