hosted dpi resolution

  • 2
  • Question
  • Updated 10 months ago
  • Answered
Well I have a new laptop and the text is very blurry when I open my file unless I zoom down to 80%, which is then too tiny to read.  It would seem from the hours of trying to find a fix (including phoning Reckon Technical Support) that the DPI resolution is too much for Reckon Hosted.  There is a sort of a fix as per this post http://kb.reckon.com.au/issue_view.asp?ID=5569
Except that for Reckons Hosted you don't have a shortcut or program icon anywhere.  Any suggestions?  It is very annoying as I had no choice but to buy a new laptop as my 2.5 yo one was dying, but when you do with just the latest Windows 8 and a high resolution graphics card coming out on all computers, you can't even do your daily work without a headache. 
 
Photo of DebraM

DebraM

  • 820 Points 500 badge 2x thumb

Posted 10 months ago

  • 2
Photo of Shane

Shane, Employee

  • 7,388 Points 5k badge 2x thumb
Hi Debra,

The only things I can suggest is to adjust your display settings until you find the best resolution in Hosted.  You can also try increasing and decreasing the browser zoom%.  There are no settings inside the application itself that control display.

Regards,
Shane.
Photo of DebraM

DebraM

  • 820 Points 500 badge 2x thumb
Thanks Shane, but this has been tried on every possible setting and also had to get our computer tech guy out (paid bill) and he couldn't find a solution or even happy medium.
Photo of Jenny

Jenny

  • 380 Points 250 badge 2x thumb
Hi Debra
Its better with Windows 10.
Photo of DebraM

DebraM

  • 820 Points 500 badge 2x thumb
Thanks Jenny.  This is very helpful as this was the only thing we thought we could try but nice to have a bit of evidence that this might be the right move.
Photo of DebraM

DebraM

  • 820 Points 500 badge 2x thumb
Edit: I typed Windows 8 .... should be Windows 7