Hosted Drops Out to Black Screen

  • 2
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members.

Whenever Reckon Hosted is idle for a few minutes it drops out to a black screen meaning I just have to shut the window in the most unceremonious way.

I have had my password re-set and instructed on the most correct way to log out however the issue continues.

This is very time consuming to not be able to switch screens and have an active / live accounting system.

Has my file been moved to a less than stable server?  I have been experiencing this issue for 3 weeks now.
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
  • Disappointed

Posted 8 months ago

  • 2
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
Nikita,

What happens during the time that Hosted is idle? Does your PC enter sleep/hibernate mode? 

Currently, the Hosted timeout period while idle is approximately 2 hours, while the login splash page is around 20 minutes.

When the dropout occurs, does your full internet connection drop out at the same time? What sort of connection are you using? ie. fixed ethernet broadband connection, Wi-Fi, mobile hotspot etc?

Have there been any changes to your network environment since you've noticed this pattern starting?
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
Does the same issue occur when you use a different browser?
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Hi Rav

This generally occurs whilst still working on the pc but in a different window (excel maybe or another web page). So, no - the computer is not asleep or in hibernation.

Not the splash page but the active screen turns black.  All I can see is the frame / tool bar and tool box which allows you to upload / download files.

There is no interruption to the internet and my colleague who sits 4 metres away from me does not experience this issue.  I have been accessing Reckon via WIFI and even prior to the stable internet connection that we currently have in this office I did not experience these kinds of black outs.

There have been no changes to the network.  The issue commenced randomly approximately 3 weeks ago.

I hope we can resolve this.  
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
I will test it in IE now.
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Reckon appears very grainy and pixelated in IE.
It also seems laggy in comparison to Chrome.
Hoping this isn't the official fix!
(Edited)
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
Hi Nikita,

You mentioned your colleague who sits near you doesn't experience this issue, are they a second user on your Hosted account?
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Hi Rav

Yes, that is correct.  We have separate portal ID's to log in.
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
Ok one more thing, i just want to isolate if there is something specific to your login causing this. Any chance you log into the Hosted ID YOU are using on your colleague's PC and let me know if it replicates?
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Hi Rav

I have used my co-workers Hosted ID on my computer to log in and this has resulted in the black screen once more.

My colleague has logged in using MY Hosted ID on her computer and it has not dropped out as yet.

I called your tech support this morning and they suggested that I clear cache etc - this has not helped.
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
How is this even possible?
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Hi Rav

When I use MY hosted ID on my colleague's PC it does not revert to black screen.
When I use my colleague's ID on MY PC - Reckon DOES drop out to black screen.
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
So to me that would suggest that there is something on your PC that is attributing to this behaviour.

To confirm, your colleague didn't have this issue on their ID when using it on their own PC?
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
OK - That is really quite strange.  This pc has been running Reckon Accounts Hosted without issue since January 2015.  This issue has only been occurring for the last 3 - 4 weeks.
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
From here I'd suggest taking a look at things like plugin's, add-ons, power settings and possibly your graphics card/hardware acceleration.

While this is not our resource, it may be worth checking out the information on this page - http://www.techulator.com/resources/11297-Google-Chrome-goes-black-screen-randomly-opening-new-URL.a...
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Any Idea how to fix this issue?  I have to re-log every hour at least!
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
Wow! That is an overwhelmingly disappointing response to this issue.
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
How is it disappointing? I've provided you areas to check off in an effort to resolve a localised issue which at this point strongly looks like it emanates externally to Reckon Accounts Hosted. 

Have you checked off any of the above as yet?
(Edited)
Photo of Luke

Luke, Employee

  • 3,180 Points 3k badge 2x thumb
Hi Nikita,

This is not a widespread issue, therefore it's generally something to do with your particular PC/network that would be causing the problem. This can make things difficult to troubleshoot as there are so many variables.

Having a look on our Community, it looks like another user had a very similar issue. They were using a Wifi connection also, once they change to an ethernet connection the problem seized. You can view this thread here. Are you able try this also?

Luke.
Photo of Anita Woods

Anita Woods

  • 70 Points
This happens to me also. Then when i want to log back in it tells me i am already logged it. therefore i cant't access reckon at all!! This isn't a new issue it happens regularly. Currently i haven't been able to use my account for the last HOUR!!!
Photo of Rav

Rav, Community Manager

  • 45,830 Points 20k badge 2x thumb
Anita,

Head into the Hosted control panel and log off any active sessions you see in there and then logout (ensure that you use the logout option, not close the browser or tab).

Close your browser and then retry logging in. Does that get you in?
Photo of Anita Woods

Anita Woods

  • 70 Points
That doesn't help either 
Photo of Nikita

Nikita

  • 578 Points 500 badge 2x thumb
I have re-installed Chrome.  The issue has not occurred since the re-installation.

This conversation is no longer open for comments or replies.