Hosted payment summaries emailing

  • 3
  • Question
  • Updated 2 years ago
With reference to Hosted 2015 how do you actually email the payment summaries. I can email payslips but to email payment summaries it does not list up on the "forms to send" page.
Photo of Leanne Margieson

Leanne Margieson

  • 230 Points 100 badge 2x thumb

Posted 4 years ago

  • 3
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
Leanne.  If you go to the "Employees" tab, then go down the list to "Process Payment Summaries", you are presented with a number of options.  These include "Select Payment Summaries to Print" and "Select Payment Summaries to Email".  Normally I would print them off first and when satisfied that everything is ok, I then use the next option on the list to email them.  Hope that this helps you.  John
Photo of Leanne Margieson

Leanne Margieson

  • 230 Points 100 badge 2x thumb
thanks John.  Yes I've tried this a number of times.  I can print them just fine - I can't email them though?
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
This is very strange.  Here are some things to look at - perhaps test one first.  In the employee record, set the switch for delivery of pay slips etc to "both" if you happen to have it set to "email" only.  Actually, this should not make a scrap of difference.  I just tried emailing and it worked.  If you go to the "File" tab and then down to the "Select Forms to email", does "Payments summaries" appear on the drop out menu tab?  If they are there, select it and it should bring you to the same screen as going through the employee tab.  Then I would be looking to see that you have got the correct year selected and that to the right of this, where it says "Payment Summaries", that in the drop down box the selection is "INB Payment Summaries".  If that doesn't work it sounds like a support call to Reckon because I cannot find anything anywhere else which should affect this.  John
Photo of Leanne Margieson

Leanne Margieson

  • 230 Points 100 badge 2x thumb
Thank you John.  Yes I've checked all your suggestions.  I think it's a glitch - I can email payslips fine just not the payment summaries.   I can't bring myself to call Reckon. hopefully they will read this and work behind the scenes to rectify for others.  I am now PDFing each one and emailing them through my mail box.  Lucky there is only 35 to do!!  You are a champion for replying - everyone one in my office is sick of hearing me complaining over the last two days.  I really do appreciate you trying to help me.  Leanne
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
Hi Leanne.  What a pain having to PDF that many.  Unfortunately it might be you (only) with the glitch because mine works ok.  So far nobody from Reckon has "liked" my comment, so don't hold out too much hope for them to action it.  Your best chance is to get on the phone.  There is nothing in the knowledge base that I can find either.  Make the call :)  Last night I was trying to help somebody whose file would not open because it thought it was a different version.  We could not fix it so the call was made (to India) where the techo took control of the particular computer and eventually solved the problem.  You could get the same satisfaction.  Cheers
Hi Leanne

You may need some guidance from your local professional partner, it is sometimes the most simplest of things, as stated by John, mine is fine (sorry).

As you have said the staff all have the "both' option on the payslip, you can email the payslip, I presume you have ticked the payment summaries you want to email on the screen?

Kim: 0429 305300 E: Kim@kwikbooks.com.au
Photo of Leanne Margieson

Leanne Margieson

  • 230 Points 100 badge 2x thumb
http://kb.reckon.com.au/issue_view.asp?ID=4700

I haven't resolved my issue and now can't email any documents - invoices, payslips, nothing.    This is the link Reckon sent me which I am sharing for any others that might come across this issue.  Makes sense but surely Reckon could have a better reset option -I've just spent the last 72 mins trying to clear my issue.... I'll keep trying.

Photo of Leanne Margieson

Leanne Margieson

  • 230 Points 100 badge 2x thumb
http://kb.reckon.com.au/issue_view.asp?ID=4700

This does work.  I've now fixed my issue.

Don't batch your invoicing, reports, payslips, payment summaries and then leave your desk before sending them.  You need to email you prepared documents in the same session before you loose your current connection to Hosted.
Photo of John Graetz

John Graetz

  • 23,536 Points 20k badge 2x thumb
Thank you for the update Leanne and the fix which I am sure will be one that others are going to have to deal with at some time or other.  John
Photo of Judy Shepherd

Judy Shepherd

  • 156 Points 100 badge 2x thumb
Surely that can't be the actual fix for this problem! There has to be a simpker reset than that.
Photo of Judy Shepherd

Judy Shepherd

  • 156 Points 100 badge 2x thumb
I have over 70 Payment summaries to send and I'm getting thoroughly sick of Reckon's bugs - this should be simple, it should be a no-brainer and there should be a simple reset or work-around. Hopefully Reckon will actually take the time to support this product
Photo of Shaun Perrett

Shaun Perrett

  • 90 Points 75 badge 2x thumb
You are 100% correct Judy. What a ridiculous set of instructions to be considered a bug fix.
I have e-mailed payment summaries every year for the last 1/2 dozen or so & so easy its a pleasure. Now this - what is Reckon doing with its product????
Photo of John Graetz

John Graetz

  • 23,404 Points 20k badge 2x thumb
This just happens to be one of the "legacies" of the new hosted browser platform with so many things having become so much more convoluted, cumbersome and time consuming.  At least with Citrix we were dealing with something akin to the desktop platform.. 
Photo of Tanya Radunz

Tanya Radunz

  • 100 Points 100 badge 2x thumb
I am having the same problem with 2 of the 3 Companies that we have, we have rang support and were told to go in and out of send forms, all forms have been deleted from the send forms box but nothing after the 3rd of July is showing up, which is the dated that the problem started, so I don't see how we can delete a corrupt file if it is not showing up.
Photo of John G

John G, Information Support Analyst

  • 27,510 Points 20k badge 2x thumb
Hi Tanya,

Have you followed http://kb.reckon.com.au/issue_view.asp?ID=4700?
Its important to create a "flag" email first so that you know you have come to the end of the Send Forms list.  


regards,
John