how do i stop quickbooks from generating a report at startup

  • 1
  • Problem
  • Updated 5 years ago
  • Solved
Photo of Lou Mauro

Lou Mauro

  • 70 Points

Posted 5 years ago

  • 1
Photo of Lupton

Lupton

  • 244 Points 100 badge 2x thumb
Menu>Edit>Preferences> select Desktop view > Select "don't save the desktop" button.